Orange and Blue blobs on E-M5 LCD

Discussion in 'Olympus Cameras' started by Captiva, Oct 1, 2013.

  1. Captiva

    Captiva Mu-43 Regular

    36
    Dec 28, 2012
    Any insights into this phenomenon?

    TIA

    [ame="http://smg.photobucket.com/user/hkp7/media/File%201/DSC00183_zpsb3cbf959.jpg.html"]OM-D E-M5 Blobs 1 Photo by hkp7 | Photobucket[/ame]

    [ame="http://smg.photobucket.com/user/hkp7/media/File%201/DSC00182_zpsb593cf19.jpg.html"]OM-D E-M5 Blobs 2 Photo by hkp7 | Photobucket[/ame]
     
  2. danimal

    danimal Mu-43 Supporter

    193
    Dec 31, 2012
    Oakland, California
    Dan
    I can't see your photos as you have them embeded as video it seems. However, what you're experiencing is the highlight and shadow informational effect. Press the Info button one time and you should cycle to the next screen type you have configured. You can turn this off in the settings at Gear Menu > D > Info Settings and either [>] Info or LV-Info. Turn off Highlight & Settings in those and you won't get that when you cycle through with the Info button.
     
  3. Amos1866

    Amos1866 New to Mu-43

    2
    Aug 8, 2013
    UK
  4. Captiva

    Captiva Mu-43 Regular

    36
    Dec 28, 2012
    Thanks a ton for that pointer! :smile:

    Sorry about the photos not showing up. I think if you click on the title bar you can see the photos on photobucket. Trying to figure out the Gallery function here. My uploads are too wide.
     
  5. mister_roboto

    mister_roboto Mu-43 Top Veteran

    637
    Jun 14, 2011
    Seattle, WA, USA
    Dennis
    Heh- that's a feature :wink:

    It's showing you the highlight and shadow clipping.
     
  6. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    It's a great feature too. One of the big advantages of an EVF over an OVF. I use it all the time.