Once again with Error message while trying to upload image

Discussion in 'Help and Feedback' started by WithOpenedEyes, Feb 9, 2016.

  1. Seems to be happening again. Remembered the flash issue and checked the settings and also turned off Adobe flash protected mode. Closed Firefox and restarted and still going on. The upload dialogue/box doesn't seem to get triggered.
     
  2. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    What happens if you disable Flash for the domain mu-43.com?
     
  3. Let me try that in a few minutes...doing some IM'ing re: a sale here so got my hands full.
     
    • Like Like x 1
  4. I don't think there's an option to just disable a domain. The options in Firefox for Shockwave flash are Ask to Activate, Never Activate, Always Activate...pretty much global settings. Never activate allowed the Upload pop up to appear and start the process, but clicking on a file started an unending process with no results. Updated Firefox, updated Adobe flash...still nothing hooking up. Tried all three options too. Need to get away from this for a bit and chill.
     
  5. Djarum

    Djarum Super Moderator

    Dec 15, 2009
    Huntsville, AL, USA
    Jason
    The only way I've been able to upload images with Firefox and Chrome is to turn flash off, which means I'm limited to a single image at a time. This was working up to about 6 months ago.
     
  6. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Please see the last post on this page and let me know if those directions still work. I don't use Firefox anymore.
     
  7. OK...That worked this time. Changed Flash setting to Never Activate, closed FF and restarted, logged back in and was able to post this with the pop up box working correctly. Funny thing is that I had tried this before. Sometimes the magic works..sometimes it doesn't. Thanks for the help though.
     
    • Like Like x 1
  8. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, fwiw, there is a plugin for FF called FlashBlock that might help, or NoScript can do the same things & more.

    Aside: I don't run Flash at all in FF anymore; most sites don't need it anymore, and I believe Adobe has announced the end is coming.

    Barry
     
  9. I just started trying out an FF add on called Flash Control and also trying to keep the Flash setting to Ask to activate. I still run into places that want Flash. Just out of curiosity, I'm wondering what browser you and Amin use.
     
  10. So I'll test my settings here. Ta Daaaahhh...That works...for now. P2090034.
     
    • Like Like x 1
  11. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, On my PCs, I use current versions of FireFox, with NoScript. Flash is not installed in my FF.
    I also have Chrome installed, but only use it for online banking.

    On my Android phone, I use Chome, and I do occasionally upload photos here with it.

    I also use Chrome on my wife's iPad, but it uses the Safari/WebKit engine, so things are a bit different, and there's no flash.

    I also have an old Surface 2 (Win RT) tablet, which is IE only. I haven't uploaded with it yet.

    Barry
     
  12. Well now that the Flash issue is fixed, I'll stick with FF for use here. Flash Control allows me to keep the Ask to activate setting. Previously with that setting, I wasn't getting asked. The lower case f appears when there's content and you just click on it. Surprisingly there's still quite a bit of flash content out there being used.
     
    • Like Like x 1