1. Reminder: Please use our affiliate links for holiday shopping!

OMD Image Playback

Discussion in 'Olympus Cameras' started by Sime, Apr 6, 2013.

  1. Sime

    Sime Mu-43 Rookie

    11
    Mar 2, 2013
    I've been searching with no luck on how to get the image to display on the rear screen once a shot has been taken with the evf. Has anyone worked out how it's done?
     
  2. memzinla

    memzinla Mu-43 Top Veteran

    504
    Oct 31, 2012
    Los Angeles, CA
    It's something I also wondered!
     
  3. rocklogic

    rocklogic addict

    45
    Mar 20, 2013
    Melbourne, Australia
    Mulyadi Robin
    Same here!
     
  4. hazwing

    hazwing Mu-43 All-Pro

    Nov 25, 2012
    Australia
    menu->spanner->rec view - set how long you want it display for
     
  5. rocklogic

    rocklogic addict

    45
    Mar 20, 2013
    Melbourne, Australia
    Mulyadi Robin
    Doesn't that just leave it on wherever you take the photo from? So if i took one in the evf, it leaves image on the evf and vis a vis when composing on the back?

    But is there an option for old - school style where the photo pops out in the lcd back without having to press play when composing and shooting with the evf?
     
  6. Sime

    Sime Mu-43 Rookie

    11
    Mar 2, 2013
    I found how to alter the length of time that a picture is displayed but you're right that if you've taken it with the evf it shows there. I've just jumped over to m43 from a Canon dslr and wanted a picture to show on the rear just like a dslr does. Maybe it's going to be one of those little moans when my Canon owning mate says how are you getting on with the omd.
     
  7. hazwing

    hazwing Mu-43 All-Pro

    Nov 25, 2012
    Australia
    your right, what I've said doesn't solve your issue. I actually have rec view turned off on my camera... it might be in my mind, but I feel have rec view seems to slow down on how fast I can retake my next photo.

    Hopefully someone else can chime in, or otherwise you'll have to just accept it as one of the quirks of the OMD.
     
  8. BBWilly

    BBWilly Mu-43 Rookie

    18
    Apr 3, 2013
    Was looking for the same thing not a bigy for me but would be useful as it was on my D70 way back when maybe someone can send a request through to Olympus.


    Maybe a firmware petition :smile: may get some action.
     
  9. Sime

    Sime Mu-43 Rookie

    11
    Mar 2, 2013
    I think it'll be one of those things that I'll have to get used to....
     
  10. kmpod

    kmpod Mu-43 Rookie

    11
    Jun 5, 2012
  11. owczi

    owczi nareteV 34-uM

    One thing that I don't think is possible unfortunately, is to make the picture to appear in the EVF only when you press the playback button. Even if you have the EVF auto-switch turned on it will come up on the rear screen. You can switch it back to EVF with the EVF button, but it always comes up on the rear screen first. I would add this to the firmware ehancement list. Basically I like to chimp sometimes but I don't want people to see me doing it ;P
     
  12. slothead

    slothead Mu-43 All-Pro

    Aug 14, 2012
    Frederick, MD
    I don't see this issue discussed (let alone resolved) there. If you happen to know how we find this issue in the DPReview OMD Review page, please point us in the right direction.
     
  13. rfortson

    rfortson Mu-43 Veteran

    AFAIK, if you use the EVF to frame and take the picture, it won't show up on the LCD. It's either/or, I believe.
     
  14. slothead

    slothead Mu-43 All-Pro

    Aug 14, 2012
    Frederick, MD
    I think you are absolutely right Russ.