1. Reminder: Please use our affiliate links for holiday shopping!

OMD EM5 ii Question

Discussion in 'Olympus Cameras' started by tkc9789, Jul 25, 2015.

  1. tkc9789

    tkc9789 Mu-43 Veteran

    337
    Dec 8, 2013
    Dallas, TX
    This is my first Olympus OMD series camera. I noticed that when shooting using the viewfinder, the viewfinder goes black while image is being written onto the memory card, which lasts about a second (I'm using a Sony 64G 90MB read/40MB write card). My Stylus1 and GX7 do not behave the same. Is there a setting I can modify so I can continue to compose while the last image taken is being stored? TIA for your input.
     
    Last edited: Jul 25, 2015
  2. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, there is a setting which automatically shows you the image you just took. I've found that disabling that keeps the viewfinder working other than, iirc, the brief flicker as the image is taken.

    Sorry I can't remember the name of the setting atm, but you'll probably find it if you read the E-M1 setup guide (E-M5 will be similar) at biofos.com

    Barry
     
  3. tkc9789

    tkc9789 Mu-43 Veteran

    337
    Dec 8, 2013
    Dallas, TX
    I believe you're referring to "rec view". I don't think that's the setting I'm looking for. As I already have "rec view" disabled. Images just took do not auto appear on the viewfinder or LCD. And if "rec view" is turned on, the viewfinder still goes dark till image is written, then the image just recorded is displayed.
     
    • Agree Agree x 1
  4. T N Args

    T N Args Agent Photocateur

    Dec 3, 2013
    Adelaide, Australia
    call me Arg
    Mine doesn't do that. No delay whatsoever.

    If you have updated the camera firmware, you must do a full reset of the camera or strange behaviours including delays can arise.
     
  5. tkc9789

    tkc9789 Mu-43 Veteran

    337
    Dec 8, 2013
    Dallas, TX
    A full reset did clear the issue. Then I re-customize the settings one at a time. It looks like turning on "key stone" feature is the culprit. I'll play with this some more tomorrow.

    Thank you Barry and Arg for your help.
     
    Last edited: Jul 25, 2015
    • Like Like x 1
  6. T N Args

    T N Args Agent Photocateur

    Dec 3, 2013
    Adelaide, Australia
    call me Arg
    Cheers, I didn't know that about Keystone, now I have learned something.
     
    • Like Like x 1