1. Reminder: Please use our affiliate links for holiday shopping!

OMD EM10 Hot pixels when digitally zoomed

Discussion in 'Olympus Cameras' started by wilsoncraft, Mar 28, 2014.

  1. wilsoncraft

    wilsoncraft New to Mu-43

    3
    Mar 28, 2014
    When I digitally zoom in for focus check using either the EVF or LCD screen, I see several red spots and some smaller white spots. I assume these are hot pixels...

    I have tried pixel mapping multiple times, even with the lens cap on, but they won't go away.

    Fortunately and most importantly these spots are not visible in any image files.

    Basically I'm wondering if this has been seen in other OMD EM10 cameras?
     
  2. Leif

    Leif Mu-43 Regular

    98
    Sep 28, 2012
    Germany
    Leif
    I might be wrong, but as far as I know pixel mapping happens after your took the picture so you should still see them in liveview. What happens if you "review" the image in camera, are they gone?
     
  3. wilsoncraft

    wilsoncraft New to Mu-43

    3
    Mar 28, 2014
    They are...

    Has anyone else seen this on their OMD? It's only when digitally zoomed for focusing so it doesn't harm the picture, but it does bug me a bit.
     
  4. kbouk

    kbouk Mu-43 Rookie

    19
    Dec 21, 2013
    Greece
    Are you sure it's not the focus peaking effect?


    Sent from my iPad using Tapatalk
     
  5. rfortson

    rfortson Mu-43 Veteran

    How much are you zooming? Have you noticed something similar on other cameras? I'm wondering if you zoom in enough on any camera, will you see it? Though, TBH, I haven't noticed it on my cameras. Seems like mapping would get rid of them, though.