OMD EM1 Picture Settings

Discussion in 'Olympus Cameras' started by GreenGhost, Nov 1, 2013.

  1. GreenGhost

    GreenGhost Mu-43 Regular

    Nov 30, 2012
    Real Name:
    Peter Liakopoulos
    For some reason when I go to set my picture settings for stills, the "RAW" option is greyed out? In getting to know the camera I obviously have pressed something I shouldn't have and for the life of me I can work out how to select "RAW" only. Presently I get both RAW and JPEG. Anyone have any ideas? Thank you in advance.
  2. bcaslis

    bcaslis Mu-43 Veteran

    Jul 3, 2011
    Wilsonville, OR, USA
    Real Name:
    Brian Caslis
    Thats very strange. I can't think of a way to make this happen. I'll look around the manual but I'm stumped. If all fails you could reset all the settings for the camera to fix it.
  3. GreenGhost

    GreenGhost Mu-43 Regular

    Nov 30, 2012
    Real Name:
    Peter Liakopoulos
    Thanks Brian ,it's got me scratching my head. Tried the manual but haven't found anything, however that's not to say I haven't missed something obvious. Hoping someone more technically astute than me knows the answer. But as you have suggested if all else fails, reset.
  4. mico1964

    mico1964 New to Mu-43

    May 12, 2012
    Real Name:
    May be your mode dial is set to "ART" mode or "SCENE" mode.
  5. RKTodd

    RKTodd Mu-43 Regular

    Dec 6, 2012
    I think having the camera in HDR mode will also keep you from selecting RAW.
  6. Granger

    Granger New to Mu-43

    Apr 2, 2014
    I had the same problem until realized my picture mode was set to a function that does not allow RAW only - such as art mode 5 - if this is the case you will see the RAW setting is grayed out when in a mode such as aperture. Try going to menu, shooting menu 1, picture mode, then set to natural(3). I'm sure you've figured this out by now, but this is for anyone else that stumbles onto this thread.
  7. beameup

    beameup Mu-43 Regular

    Oct 23, 2013
    RAW is greyed out and I have not been able to access RAW only. In the Art Filters, I can get a RAW plus jpg. The camera is forcing me to shoot jpgs. The jpgs are fabulous. Maybe I'll just shoot jpgs.

    Cactus Flower sm.