1. Reminder: Please use our affiliate links for holiday shopping!

OMD and tilt-screen issue?

Discussion in 'Olympus Cameras' started by crashwins, Jun 27, 2013.

  1. crashwins

    crashwins Mu-43 Regular

    132
    Oct 13, 2010
    Northampton, MA
    Having a bit on an issue with my OMD. When I tilt the screen so it's fully parallel to the ground it often goes blank, switches off. I'm wondering if there's a light sensor because it doesnt seem to do this inside, only outside when I'm trying to grab that mint street shot! Anyone have a similar issue? Thanks
     
  2. cstevens

    cstevens Mu-43 Veteran

    411
    Feb 11, 2010
    UK
    Its the EVF sensor - you can turn it off.

    Its the biggest issue with the OMD, would be so much easier that if the LCD is tilted the sensor should be disabled.
     
  3. crashwins

    crashwins Mu-43 Regular

    132
    Oct 13, 2010
    Northampton, MA
    Thanks. Can you explain? How to turn it off?
     
  4. cstevens

    cstevens Mu-43 Veteran

    411
    Feb 11, 2010
    UK
    In gear menu J you can disable autoswitching of the EVF.

    You can also press and hold the switch to the side to turn it on and off.
     
  5. crashwins

    crashwins Mu-43 Regular

    132
    Oct 13, 2010
    Northampton, MA
    Great. I went to J and disabled EVF Autoswitching. Thanks! Thought it was a bug or broken. I missed so many damn shots bc of it.
     
  6. crashwins

    crashwins Mu-43 Regular

    132
    Oct 13, 2010
    Northampton, MA
    Just realized - is there a way to disable the EVF temporarily, say if I'm taking several photos with the LCD? Thanks
     
  7. phidauex

    phidauex Mu-43 Regular

    76
    Jun 17, 2013
    Boulder, CO
    If you press and hold the EVF switch button (the one on the right side of the EVF) it brings you directly to the Autoswitching menu item so you can change it quickly.
     
  8. It would be nice if the camera automatically disabled the eye sensor as soon as the rear screen was moved from it's flat position.