OM-D Sleep Mode

Discussion in 'Olympus Cameras' started by luiztakei, Apr 26, 2013.

  1. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    I recently bought a wrist strap for the OM-D and started using it to carry the camera on the streets. After I changed the way I carry it (from neck strap to wrist strap), I noticed the camera doesn't go into sleep mode as before. I did some tests and realized that if I keep moving the camera (which happens when I am carrying it with a wrist strap), it simply won't go into sleep mode. On the other hand, if the camera is not shaking too much (which happens when I use a neck strap), it will go into sleep mode after 1 minute as usual.

    Is this normal?
     
  2. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    Nobody?
     
  3. hitman21988

    hitman21988 Mu-43 Regular

    45
    Jan 4, 2013
    hmm, that is weird. i would wanna say that it done on a timer..? maybe a more experienced person can shine some light on the subject.
     
  4. FrayAdjacent

    FrayAdjacent Mu-43 Regular

    183
    Dec 5, 2012
    Austin, TX
    M@
    More than likely you're just bumping a button that prevents it from sleeping.
     
  5. efoo

    efoo Mu-43 Regular

    91
    Jun 5, 2012
    Sydney, Australia
    Eddie
    I am guessing because you have it hanging on the neck strap, when you are moving part of your body come into the range of the EVF sensor time and time again, which triggers the EVF screen. Thus the camera never reaches the preset timer to go into sleep mode.
     
  6. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    That's my guess too. The sensor for auto EVF has a range of a cm or so.
     
  7. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    Actually I have disabled the EVF sensor so this can't be the cause.




    Maybe I should try it again but in my tests at home I tried to make sure I was not touching any button...
    (EDIT: I did try it again making sure I was not touching any button and I get the same results.)
     
  8. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    Can someone do this test too?

    1) Disable the EVF sensor.
    2) Set "sleep time" to 1 minute (menu D)
    3) Hold it with your hand as if you were using a wrist strap
    4) Keep walking and swinging your arms for 1.5 minutes

    Does it go into sleep mode?

    (I am using version 1.6 of the firmware.)
     
  9. Anthon

    Anthon Mu-43 Regular

    182
    Dec 8, 2012
    Spain
    Mine does

    Enviado desde mi GT-N7000 usando Tapatalk 2
     
  10. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    Thanks for the test, Anthon!

    I must be touching some button because I realized it only happens when I am holding it using the thumb+front grips. It doesn't happen when it is simply dangling from my wrist...
     
  11. Wizard Steve

    Wizard Steve Mu-43 Regular

    128
    Feb 10, 2013
    Provence, France
    David Ricketts
    Do you have IS always on? Just guessing but it might be a factor.
     
  12. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    I leave it in IS 1 mode. Later I will try to turn it off and see what happens.
     
  13. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    I tried with IS off and I still get the same results. I can't figure out what makes the OM-D not sleep...

    Is there a way to configure a button to turn off both EVF and back screen?
     
  14. Wizard Steve

    Wizard Steve Mu-43 Regular

    128
    Feb 10, 2013
    Provence, France
    David Ricketts
    Have you tried doing a full reset in the options menu and then repeating the test you outlined previously?

    If that sorts it, make one setting change at a time and retest until you have your camera configured back the way you like it. That way, if it is one of your settings, you'll be able to identify which one.
     
  15. luiztakei

    luiztakei Mu-43 Regular

    106
    Dec 13, 2012
    Luiz
    Thanks for the hint, David. Unfortunately I still get the same behavior... Maybe (and only maybe) I am accidentally pushing some button, although I was extremely careful in my tests not to do so...



     
  16. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    When you say you have the EVF sensor disabled, do you keep it in EVF or LCD mode?

    If in LCD mode, try switching to EVF,
    OR try locking the screen -- you can set a button to 'lock'; I believe you have to hold the button down.

    Barry