OM-D EM-5 lockup while actively shooting

Discussion in 'Olympus Cameras' started by MikeWhitten, Jan 22, 2013.

  1. MikeWhitten

    MikeWhitten Mu-43 Regular

    Dec 29, 2012

    Yesterday I was out and about most of the day doing some shooting. Quite a few times during the day, say about a dozen total, the camera locked up in the midst of shooting. This was not a resume-from-sleep situation.

    Each time I was attempting to capture some action; shooting fairly rapidly but not in motor drive mode. I was using a mix of the EVF and back screen, set up for back-button focus, moving the focus point around, different angles, etc. I'd take a shot then attempt the next shot and have an unresponsive shutter button. IBIS would be on; I could hear the whirring noise. The viewfinder (either one) would still be working and tracking the scene. But the camera would not respond to any button presses or to the off switch. Pop the battery loose for a sec, pop it back tight, carry on - until it happened again.

    The camera is at version 1.5. I was shooting with a mix of the Oly 75mm, 45mm, and 12 mm. The update tool reports all firmware as the latest version; no update available. Battery was fully charged at the start of the day and never ran low. The card was a 32GB Transcend class 10. (I format cards in-camera as a matter of course but am not dead-bang certain that I did with that particular card. Mentioned for completeness.) Sometimes there was no flash attached, sometimes the little clip-on, sometimes the FL600R.

    This is the first time I've had these symptoms and they lasted all day.

    The only avenue I can currently think to investigate is trying a different card. I did that for a bit late last evening and had no lockups but it'll take more shooting (and swapping the other card back in) to decided if blame lies in that direction.

    I'm stumped. Googling for lockups didn't turn up a thread about exactly these symptoms though the web is large and I'd appreciate a pointer to one if there's something I missed.

    Pointers, thoughts, questions, input all welcome!!

  2. cookme

    cookme Mu-43 Regular

    May 25, 2012
    I have experienced lockups like this with older firmwares with different lenses: 12-50 and 45-175. I'd suggest reseat the lens without the battery for a clean reboot, and get a better memory card (i.e., from a more reputable company and possibly more expensive). not all class10 cards are made the same.
  3. MikeWhitten

    MikeWhitten Mu-43 Regular

    Dec 29, 2012


    Re the lens tip - will do. I may already have inadvertently done this as I tried and tried last night to reproduce the issue with out success. But I'll definitely do that and keep it in mind if/when that happens again.

    Re the cards - some Googling was a bit eye opening. In CF land I've always been brand agnostic and never got bitten. Most cards were Sandisk, with other brands mixed in. Lexar, Viking, etc. I can't remember if Transcend was in there or not.

    Looks like it might not be so hot to be that, um, uncaring with these SD cards though. I read bad things about transfer rates, etc. I'll be doing some speed & reliability testing and ditch these if warranted. Thanks for the input.