1. Reminder: Please use our affiliate links for holiday shopping!

OM-D E-M5 won't turn on?

Discussion in 'Olympus Cameras' started by birdie, Jun 3, 2014.

  1. birdie

    birdie Mu-43 Regular

    I came to use my OMD EM5 today and it wouldn't turn on. I switched lenses from my Olympus 25mm f/1.8 to the Panasonic 14mm f/2.5 and then I was able to turn it on. Since then it doesn't seem to matter what I do, I can't get the camera to turn on. I have put a fully charged battery in and still doesn't turn on... :frown::confused: any suggestions? Is there any way to hard reset it or something like that?
     
  2. zeropoint

    zeropoint Mu-43 Rookie

    18
    Jun 24, 2013
    Nagano, Japan
    Sean
    I've had this happen as well a few times, usually just after switching lenses, but taking the battery out and putting it back in has always worked...
     
  3. RamblinR

    RamblinR Mu-43 Top Veteran

    545
    Aug 16, 2012
    Sunshine Coast, Qld Australia
    Maria
    A friend had this happen to hers and had to send it in for repair but it was under warranty.

    Try the battery first and also try removing the SD card and turning it on with the card out of the camera.

    Hope it comes good.
     
  4. birdie

    birdie Mu-43 Regular

    Yeah no luck yet :( I have tried to charge the battery again. Sometimes when I put the battery in the charger it has flashed as if there is a fault (only happened today for the first time). I've tried with no lens and no SD card still won't turn on. I've tried leaving the battery out for a while.

    Looks like I'm going to have to contact Olympus... its just still in warranty. It was bought on the 13/6/2012
     
  5. Vivalo

    Vivalo Olympus Loser

    931
    Nov 16, 2010
    Finland
    Are you able to run firmware update to it via pc?
     
  6. owczi

    owczi nareteV 34-uM

    Sometimes to get the camera "unstuck" it helps when you put the battery in and remove and re-insert it again, but with the on/off switch set to ON at all times.

    I think there was a thread about this before. Someone suggested cleaning the lens contacts.

    There are no manual / adapted lenses mentioned in your signature so I'm not sure if you have any - anyhow, have you tried turning the camera on with no lens in (or with an adapter not using the electronic contacts)?

    Also does your E-M5 have a grip and is it attached? Try with both parts of the grip taken off if you are using one.
     
  7. birdie

    birdie Mu-43 Regular

    I don't believe it... it has started working again. I decided to give it a go with one of the aftermarket batteries again and it decided to work, so I tried it with the genuine battery as well and it works with it as well now...

    I really don't know what was going on.. it was weird though, and a bit scary this close to the end of warranty...
     
  8. turbodieselvw

    turbodieselvw Mu-43 Veteran

    321
    Jun 29, 2010
    Ottawa
    Try talking dirty to it. Maybe that will turn it on. :smile:
     
    • Like Like x 2
  9. RamblinR

    RamblinR Mu-43 Top Veteran

    545
    Aug 16, 2012
    Sunshine Coast, Qld Australia
    Maria
    If I were you I would still contact Olympus in regard to it. Talk to Vivienne, she is very nice.
    Being this close to the end of your warranty you might want to send it in for them to check due to what happened.
     
  10. owczi

    owczi nareteV 34-uM

    Ah - It's a very well known phenomenon: WET - Warranty End Tremors. In fact two: WET and PWSM (Post-Warranty Spontaneous Malfunction).
     
    • Like Like x 1
  11. Etude

    Etude Long Exposure Addict

    202
    Jun 24, 2013
    I had the same issue. Won't turn on at times. Sent to Olympus and they found out the problem was due to the poor battery contact in the camera.
    They replaced it and the camera worked fine ever since.
     
  12. owczi

    owczi nareteV 34-uM

    Funny how history repeats itself...

    Just about a month ago I bought my mom a silver E-M5II + 12-40 for her 70th birthday, new from Amazon. Two batteries, two Lexar Pro 64Gs, 3M screen protector, B+W 010 MRC, large eyecup and my old Domke F-803 satchel.

    My mom is a biologist, now retired. She's done miles of medium format slides back in the day and then 35mm, but she couldn't afford a proper DSLR after that. Her last film camera is a Nikon F100. Not an F5, but her subjects don't tend to move much and she couldn't care less about replacable focusing screens. That camera is bit too heavy for her now. She hasn't had a proper (digital) camera for ages and her old Coolpix was never really good to start with. She hosts a series of short TV programmes for the local cable network where she talks about various nature spots in the area. Every time they're out shooting with the cameraman, she takes pictures and puts a blog / facebook post together.

    Long story short, she was very happy with the new camera. For about three weeks. I got a text message from her earlier this week that the camera won't turn on. Both batteries are charged - when inserted into the charger the LED goes off after a minute or two. The camera won't budge. No IS hum, no lights, no tricks I knew worked. Re-seating the lens, re-inserting batteries with on switch to "on", removing and swapping cards. The problem is that she's in Poland and I'm in the UK so troubleshooting is difficult - but she's good with tech and knows how to follow instructions and report back (we set up her ADSL on a Cisco 800 router over the phone once, via command line, I was really proud).

    Looks like a case for Olympus service. Luckily the warranty covers all of Europe, at least that's what it says on the cardboard bit (pre-Brexit, got lucky there!). I was meant to have updated the f/w before I gave it to her but never got round to it. I bet it'll come back with factory defaults, which is pretty shit because I mapped most buttons on it and changed lots of settings. She's going to take it to the "gurus" at the local shopping centre camera place to have it looked at. Probably a waste of time but they stock it so hey ho.

    Things we have not tried yet:

    - Connect the camera to her PC
    - Attempt to turn it on without the lens
    - Wasn't there some long keypress sequence on power-on?

    In the meantime - can anyone think of anything else we could try? Maybe give it a good whack?

    Thanks!

    ...and here's the user herself - with a little help of E-M1 + P35-100/2.8.

    OI000007.