OM-D E-M5 issues.. Flash Sync and Lenses not recognised

Discussion in 'Olympus Cameras' started by wanderenvy, Feb 13, 2013.

  1. wanderenvy

    wanderenvy Mu-43 Regular

    May 11, 2012
    Sigh, two different issues with the OM-D have brought my shooting to a halt. Anyone seen these before and/or talked to Olympus? I will probably send it for service anyways, just wanted to note this for the record and to see if I am missing anything obvious.

    1) The FL-LM2 flash that comes with the OM-D doesn't seem to sync up with the shutter in any of the Auto/TTL modes. It fires but I get a black under-exposed picture. It only syncs when set to full manual at 100% power but then the picture is over exposed. I get this regardless of the P/A/S/M/iAuto mode. I have tried playing around with the sync speed set to all values from 1/60 to 1/250 and x-sync slow limit set to 1/60. The shooting distance is 6-10ft and at low light, so not an exposure issue. Also, replacing the FL-LM2 with a FL-300R gives perfect results at the same settings.

    2) The second issue is that the camera intermittently stops recognizing my native lenses. The screen remains dark with no indication that the lens is attached. Cannot take a picture. Have tried this with the PL25 and the Oly 45 and a freshly charged Oly original battery. Have tried cleaning the contacts and pushing the pins manually to see if anything is stuck. This happened once, then all of a sudden the camera detected the lens. A day later, its back to not detecting the lenses. If I attach an older legacy lens via an adapter, no electronics, then I can take pictures.

    I updated the OM-D to firmware 1.5 and have tried the hard reset. No effect.

    Thanks All.
  2. Gary Ramey

    Gary Ramey Mu-43 Veteran

    Dec 27, 2012
    Aurora Colorado
    I've not experienced anything like that. I have had the lens refuse to focus once on a native lens, 45mm but not just go black. Anyway definitely sounds like an issue to contact Olympus support over.
  3. Kshiz

    Kshiz Mu-43 Regular

    Apr 8, 2011
    I am having the same issues with the clip-on flash. However it seems to come and go. Also affects RC mode with my FL-36R. However my FL-36R works perfectly fine when ON camera.
  4. Agent00soul

    Agent00soul Mu-43 Regular

    Jan 22, 2010
    Are you sure the camera os not set to RC mode? Because then, the clip-on flash will not be usable as a normal flash.
  5. wanderenvy

    wanderenvy Mu-43 Regular

    May 11, 2012
    It's not in RC mode.
  6. twinklyblue

    twinklyblue New to Mu-43

    Feb 4, 2013
    Tokyo, Japan
    I have the same issue with my 12-50mm lens :( I only have one lens an rarely takes the lens out of its body. One day I was borrowing a friend's pany lenses, that wasnt recognized at first but I didnt think that it might be my omd's problem , thinking maybe it's just compatibility problem with the lens(my friend was able to use my lens with no problem with her panasonic body though). After I got back my lens, and try to put it back to its body, aperture indicator displayed -.- and screen was black!! Took the battery out, turned the cam on and off many times, nothing happened. After almost giving up, the camera suddenly recognized the lens again.

    What happened?! I am planning to visit the Olympus service station soon to have it checked but thought would save me some time if I hear experiences with others and what they did :( i will need to bring my cam somewhere in the weekend
  7. Halaking

    Halaking Mu-43 Top Veteran

    Dec 17, 2012
    Los Angeles
    Real Name:
    You might want to check in the custom menu under custom, under x-sync, slow limit.., if you set to on, the flash revise will be added to the exposure compensation value.