Olympus silly myset design

Discussion in 'Olympus Cameras' started by Olivier1559, Apr 5, 2016.

  1. Olivier1559

    Olivier1559 Mu-43 Rookie

    Mar 23, 2016
    Whitehorse, Canada
    How weird is that not assigning a function to a button makes it the auto focus...

    I got frustrated yesterday with the myset functions.
    I get everything ready for video mode with button function off for the rec, fn1, fn3, fn4 so everything is autofocus and shutter button is start/stop. I like it that way but it obviously is not good for still photos. I save everything in myset 2 and then re assign the button to different functions for still photo mode and save it to myset 1 (i like the rec button from anywhere to start recording ).

    myset only keeps SOME mode and NOT ALL.
    The button always revert back to the latest setting you assign them and do not change while change between mysets.
    I guess that is what i learnt and got frustrated with.

    Is there a work work around? what are the actual setting that get changed between mysets?

    EDIT: is there an option for reducing purple fringing in the option menu?

    thanks for any kind of infos.
    Last edited: Apr 5, 2016
  2. Growltiger

    Growltiger Mu-43 Top Veteran

    Mar 26, 2014
    It is possible you are not using the menu correctly to save and load the mysets. It is confusing at first. Here are my notes to myself.

    Shooting Menu 1
    - Reset/Myset:
    -- Press OK then Yes to change the camera to the stored settings. (=LOAD)
    -- Press Right arrow then Set to store new settings (=SAVE), or Reset to clear saved settings.
    -- When changing settings, load the old settings, make the changes, make sure the PASM wheel and settings are correct, then save the settings.

    I'm assuming at the moment you are loading the mysets using the menu. Make sure you master this before assigning them to buttons or the PASM wheel.
  3. Growltiger

    Growltiger Mu-43 Top Veteran

    Mar 26, 2014
  4. barry13

    barry13 Super Moderator

    Mar 7, 2014
    Southern California
    Real Name:
    Hi, FYI assigning mysets to the mode wheel can cause button mappings to not work as expected.