Olympus OI.Share & E-P5 weirdness?

Discussion in 'Olympus Cameras' started by tbe1981, Aug 22, 2013.

  1. tbe1981

    tbe1981 New to Mu-43

    Aug 22, 2013
    Hi guys,
    I'm having trouble connecting OI.Share with my e-p5...
    I've downloaded the OI.Share onto my iPad (IOS 6.1.3), turned on the camera's wifi and scanned the QR code.
    I'm asked to Install Profile. A blank Safari screen appears for a brief moment and then I'm taken to my iPad's General Settings - Profiles and another Install Profile screen.
    Again I select Install and it says 'Unsigned Profile - installing this profile will change settings on your iPad'. Clicking Cancel doesn't get me anywhere and when I choose Install Now, it says Profile Installed, but when I go to the OI.Share app it says "unable to find an Olympus camera".
    At first I thought it must be a setting in the camera, but I've installed the android version of the app on my Motorola smart phone and it works fine. I've also got the same problem with my iPod, so it's definitely an Apple/IOS thing.
    Has anyone else experienced this and know what to do?! I've tried removing and installing the app again but it makes no difference!
  2. qriousquala

    qriousquala New to Mu-43

    Jan 19, 2013
    You have to manually connect to the Olympus EP5 wireless network by going to your iPad wireless settings. For Android, the application will automatically switch wireless AP to EP5, but not in IOS.
  3. tbe1981

    tbe1981 New to Mu-43

    Aug 22, 2013

    You're a genius! I thought it would be something simple like this...been scratching my head for hours! Haha. Awesome, thank you :smile:
  4. avanben

    avanben New to Mu-43

    Oct 13, 2013
    Another quirk I found when using the OI.share and an EP5, you cannot share photos shot only in RAW. RAW-LF etc will work, just not straight RAW. Took me 3 hrs to figure that one out; hope I save someone else from running into the same problem!
  5. ashburtononline

    ashburtononline Mu-43 Veteran

    Jan 21, 2015
    New Zealand
    I find OI share a joke ! It's totally unreliable and if you have multiple cameras it's unusable ! It's far too difficult and the range is poor .