Olympus E-P2 Quick Start Part 4.

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Hello everyone,

if we have a separate thread for each video, we can keep the discussion more organised.

You can find Part 1 here.

Previous Part is here.

<param name="movie" value="https://www.youtube.com/v/KmIyMKQKmvU&hl=en_GB&fs=1&hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="https://www.youtube.com/v/KmIyMKQKmvU&hl=en_GB&fs=1&hd=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="853" height="505"></embed></object>

Next part is here.

Please fire away with any questions below.

Cheers

Brian
 

peterpix

Mu-43 Veteran
Joined
Feb 8, 2010
Messages
234
Location
So. Maine
Real Name
Peter Randal
Brian's videos

Great. But s a newbie trying to set menus, why do some of them appear gray and when the wheel is turned menu items are skipped?
Thanks,
Peter
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Hi Peter - it could be that you're in an operational mode where the item is greyed out because it's set automatically for that mode.

Try moving the mode dial to A(perture priority) - does that help?

Cheers

Brian
 

peterpix

Mu-43 Veteran
Joined
Feb 8, 2010
Messages
234
Location
So. Maine
Real Name
Peter Randal
Hi Peter - it could be that you're in an operational mode where the item is greyed out because it's set automatically for that mode.

Try moving the mode dial to A(perture priority) - does that help?

Cheers

Brian

Thanks, Brian. I have noticed that when I change mode dial (A to M, etc.), the menu I'm working on is okay, but when I got to a new menu, same thing happens. Will keep trying. Really appreciate your videos. Have been a photographer for over 40 years and owned dozens of camera and never have I had one with soooo many menu items. Really taxing these old gray cells! So your suggestions are just very helpful!
 

BBW

Super Moderator Emeritus
Joined
Jan 13, 2010
Messages
6,229
Location
Near &quot;Playland&quot; outside of NYC, NY, USA
Believe me Peter, you are not alone! Initially these things drove me insane and I can't tell you how many times I've lost my customized setting by pressing the wrong choice inside the Reset menu.:redface: It does get better and sometimes there are settings I just ignore because I like to delude myself that they don't apply to me.:wink:
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom