oly em1 problem

Discussion in 'Olympus Cameras' started by zoran, Jan 23, 2016.

  1. zoran

    zoran New to Mu-43

    9
    Jan 23, 2016
    This is not my video but I have exactly the same problems



    does anyone know how to solve this? I do not happen before. but when i put the 4.0 firmware
     
  2. MichaelSewell

    MichaelSewell Mu-43 Top Veteran

    511
    Sep 1, 2015
    Burnley, UK
    Michael A. Sewell
    Is there a firmware upgrade available for the lens that's giving you problems?
     
  3. zoran

    zoran New to Mu-43

    9
    Jan 23, 2016
    problem occurs with any lens
     
  4. eteless

    eteless Mu-43 All-Pro

    Jun 20, 2014
    On the mount of the camera is the fourth pin from the left fully extended, or is it pushed in slightly? (are all of the pins extended for that matter?)

    If there's a bad connection the camera can shut down like that, commonly caused by dirt/grit.
     
  5. zoran

    zoran New to Mu-43

    9
    Jan 23, 2016
    verified a couple of times

    whether it can restore the firmware to an earlier version?
     
  6. wjiang

    wjiang Mu-43 Hall of Famer

    I find it hard to believe that only some people would have these sorts of problems with v4.0. Mine has been flawless... Before you try and revert firmware, have you tried a factory reset?
     
  7. zoran

    zoran New to Mu-43

    9
    Jan 23, 2016
    I ... I tried to return

    when I had 4.0 device worked flawlessly
     
  8. wjiang

    wjiang Mu-43 Hall of Famer

    I'm having some trouble understanding you. Do you mean:
    1) Problem started immediately when you upgraded to v4.0, or
    2) It was working flawlessly with 4.0 at some earlier point
     
  9. zoran

    zoran New to Mu-43

    9
    Jan 23, 2016
    :/

    1
     
  10. yendikeno

    yendikeno Mu-43 Regular

    129
    Sep 5, 2015
    Updated mine to v4.0 a few days ago, with no issues. Hope whatever is causing your problem can be found and fixed.
     
  11. budeny

    budeny Mu-43 All-Pro

    Mar 4, 2014
    Boulder, CO
    Looks like sticky shutter.
    Have you tried silent/electronic shutter?
     
  12. wjiang

    wjiang Mu-43 Hall of Famer

    Hmm this happened to me today, but purely my fault in my case. For me the exact same thing happens when I try to stack too many (3x!) extension tubes with electronic pass through to certain heavy lenses. No problems with fewer tubes. I think there's a connectivity problem... given that live view isn't even showing anything.
     
  13. budeny

    budeny Mu-43 All-Pro

    Mar 4, 2014
    Boulder, CO
    Video shoes the aperture value that means lens has some connectivity to the body.
     
  14. wjiang

    wjiang Mu-43 Hall of Famer

    Mine shows aperture too, behaviour is identical in that it knows the lens is there, but won't take a photo or try and do anything. The exact setup is E-M1 - 21mm - 16mm - 10mm - PL25, of course not a usable combination (focus is inside the lens). With fewer tubes it doesn't happen.

    What seems to trigger it is when the camera stops down the lens, either through DoF preview button or when taking a photo. At that point it goes black and doesn't come back until you power cycle or reattach the lens. It only seems to happen if the camera needs to adjust aperture - if the camera leaves the aperture wide open then it remains normal.
     
    • Informative Informative x 1
  15. budeny

    budeny Mu-43 All-Pro

    Mar 4, 2014
    Boulder, CO
    Does the order of extension rings make any difference?
     
  16. wjiang

    wjiang Mu-43 Hall of Famer

    No, I reversed the order and it still happens. Different lenses behave differently too, my Olympus ones (12-40, 9-18, 45) work with all 3 extensions fine, the Panasonics vary from not working at all with more than 1x extension (45-175) or 2x (PL15), to all 3x but flaky (PL25, 12-32). I've managed to trigger the phenomenon with the PL25 and 12-32, but it's way more consistent with the PL25 - the 12-32 only sometimes does it.
     
    • Informative Informative x 1
  17. zoran

    zoran New to Mu-43

    9
    Jan 23, 2016
    indeed, today I again cleared all around the thread with a fine brush and lightly hit all the pins and now triggers as lame to see if it will appear the same fault.

    so far nothing, everything works great

    So is it possible that this is all done fine dust?
     
  18. fortwodriver

    fortwodriver Mu-43 Top Veteran

    959
    Nov 15, 2013
    Toronto, Ontario, Canada
    Frank
    It could have been metal dust.

     
  19. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Or oxidation, if the contacts aren't gold.

    Barry
     
  20. PakkyT

    PakkyT Mu-43 Top Veteran

    767
    Jun 20, 2015
    New England
    Hi Zoran,

    I had this issue with my E-M1. First noticed it last summer while on vacation. Intermittent and usually with a few power cycles I could get everything to work again. Then this past Fall it did it again and stayed. Couldn't get it out of that mode. I finally ended up sending it in for repair (in September 2015) and it has worked fine ever since.

    But here is the bad news, I STILL haven't installed v4.0 firmware on mine yet, so it isn't a FW version issue.

    Specifically mine only did this with lenses that communicated with the body. When the issue happened the screen remained black and the MF (manual focus) indicator showed on the screen. Removing the lens would allow the LCD to show the light hitting the sensor (instead of a black screen). You could then press the little pin on the front of the camera to make it black and then let it go to show light again.

    One thing to check is to make sure the little pin is not stuck down. If you take the lens off and the back LCD goes from black to blurry light, then the pin is probably ok.

    Also make sure you are not holding down the lens release button when you are putting a lens on and this may allow you to twist the lens slightly past where it is supposed to be and keeps that pin held down (resulting in a black LCD screen). So put the lens on without that button and turn until the lens locks.

    In my case it was definitely an issue with lenses that communicate with the body. If I took the lens off the camera it worked (like in the video you linked) but also if I instead mounted an old legacy film lens with an adapter, that also worked perfectly fine. It was only when trying to use a "digital" lens that the issue occurred.

    For whatever it is worth, the always vague description on the repair receipt only stated "A COMPLETE REPAIR AND RETURN ALL FUNCTIONS TO FACTORY SPECS" then below lists the generic AF testing, FW upgrade, cleaning and other default stuff. Parts used were listed as FRAME CONTACT MOUNT UNIT and TAPE GRIP BACK. The latter one was just trying to put the rubber grip on the back of the body back in place and they did a poor job of it.

    Good luck,
    Patrick