1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

Oly 12-50mm hunting with E-M5

Discussion in 'Native Lenses' started by Kilauea, Oct 14, 2012.

  1. Kilauea

    Kilauea Mu-43 Regular

    110
    Jun 9, 2012
    Canada
    Nicolas
    Hi,

    I've had this combo for a few months and this weekend for the first time, the lens started hunting while trying to focus for landscape shots (it happened at 12mm in very well lit environnement). It took around 2(maybe 3) seconds to focus and even then, there's one shot where nothing was in focus. I was using S-AF+MF.

    I forgot what I did but afterwards it was fine (probably zoomed in and out) and either way after a few shots were there were no more problems, I switched lens, so I did not do some extensive testing.

    I noticed the camera was half updated to 1.4 and the lens had the latest update with 1.1 (if I remember correctly).

    Any idea of what might be causing this ? Should I contact Olympus even if I am not able to recreate the situation (once more, I have not exactly tried to do that yet).
     
  2. I think that firmware v1.4 was only meant to be an interim step between v1.2 and v1.5, the same as v1.3 was the step between v1.0/1.1 and v1.5. On the firmware version release that I read it said "After updating to ver 1.4, please update the camera to ver. 1.5". I've no idea if that is related to the issue that you had, but if you contact Olympus it will probably be one of the first questions that they ask you.
     
  3. Kilauea

    Kilauea Mu-43 Regular

    110
    Jun 9, 2012
    Canada
    Nicolas
    Ya, I know that 1.4 was just a transition update, but I forgot to update to 1.5 after having done 1.4. But could it be FW related and still just vanish after I did I forgot what ?
     
  4. hkpzee

    hkpzee Mu-43 All-Pro

    Sep 5, 2011
    Hong Kong
    Patrick
    I would suggest that you complete the update to firmware v1.5 and see if the problem persists before contacting Olympus. Otherwise, I suspect they would just ask you to complete the firmware update.
     
  5. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    I know it is a silly suggestion, but could the lens be in MACRO mode?
     
  6. Kilauea

    Kilauea Mu-43 Regular

    110
    Jun 9, 2012
    Canada
    Nicolas
    There are no silly questions, but no it was not in macro, it was set as wide as it goes (12mm).
    And yeah, as soon as I saw that I forgot about the FW update, I went to 1.5.
     
    • Like Like x 1