OI Share problems with E-M1 since v2.0 firmware update

Yohan Pamudji

Mu-43 Veteran
Joined
Jun 21, 2012
Messages
464
Location
Mississippi, USA
Before the v2.0 firmware I was able to use OI Share without problems. After v2.0 I see the following behavior:

- Powering off camera from OI Share works, so it looks like the wifi connection is fine.

- Import Photos only shows videos.

- Remote Control shows some dimmed out controls on the screen and no live view. When I hit the back button the app locks up and quits.

I tried resetting the wifi settings on the camera and forgetting the wifi and still get the same results.

This is on Android 4.4. Anybody seeing the same thing and/or have any ideas how to fix this?
 

Yycdave

Mu-43 Regular
Joined
Feb 26, 2014
Messages
28
As far as the Import Photos are you shooting JPEG or RAW? RAW shots will not appear in Import.
 

Yohan Pamudji

Mu-43 Veteran
Joined
Jun 21, 2012
Messages
464
Location
Mississippi, USA
As far as the Import Photos are you shooting JPEG or RAW? RAW shots will not appear in Import.
RAW. So that explains that.

Unfortunately the main reason I want to use it is live view, and that's not working. Just found a thread over on DPR that suggests Android 4.4 might be the culprit. I tested OI Share on 2 devices running Android 4.4 and both lock up in live view. Tested it again on my wife's phone running Android 4.3 and it works fine.
 

Growltiger

Mu-43 All-Pro
Joined
Mar 26, 2014
Messages
1,885
Location
UK
I have a Samsung Galaxy S4 running Android 4.4.2, and firmware 2.0 on the E-M1.
It all works perfectly.
 

Yohan Pamudji

Mu-43 Veteran
Joined
Jun 21, 2012
Messages
464
Location
Mississippi, USA
Turns out problem was LastPass interfering with OI Share. Per Bob Felice's review of OI Share on Google Play:

To those OM-D EM-1 users experiencing problems with Live View Remote Control, that function does not work if you have LastPass installed. To fix it, start LastPass and log in. From the [3 vertical dot] menu button, tap Preferences, scroll down to the LASTPASS section and tap Edit Apps Associations. Next, scroll down to OLYMPUS Image Share and tap that icon. This brings up a dialog with 3 radio buttons. Change the selection from Default to Do no show fill window. Finally, tap OK, navigate back to the LastPass main dialog, and reconnect your device to the camera. Thanks to Keith Geissler for posting this fix in his review of the
Did what he said and it works now.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom