OI Share problems with E-M1 since v2.0 firmware update

Discussion in 'Olympus Cameras' started by Yohan Pamudji, Oct 1, 2014.

  1. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    462
    Jun 21, 2012
    Mississippi, USA
    Before the v2.0 firmware I was able to use OI Share without problems. After v2.0 I see the following behavior:

    - Powering off camera from OI Share works, so it looks like the wifi connection is fine.

    - Import Photos only shows videos.

    - Remote Control shows some dimmed out controls on the screen and no live view. When I hit the back button the app locks up and quits.

    I tried resetting the wifi settings on the camera and forgetting the wifi and still get the same results.

    This is on Android 4.4. Anybody seeing the same thing and/or have any ideas how to fix this?
     
  2. Yycdave

    Yycdave Mu-43 Regular

    28
    Feb 26, 2014
    As far as the Import Photos are you shooting JPEG or RAW? RAW shots will not appear in Import.
     
    • Like Like x 1
  3. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    462
    Jun 21, 2012
    Mississippi, USA
    RAW. So that explains that.

    Unfortunately the main reason I want to use it is live view, and that's not working. Just found a thread over on DPR that suggests Android 4.4 might be the culprit. I tested OI Share on 2 devices running Android 4.4 and both lock up in live view. Tested it again on my wife's phone running Android 4.3 and it works fine.
     
  4. Growltiger

    Growltiger Mu-43 Top Veteran

    652
    Mar 26, 2014
    UK
    I have a Samsung Galaxy S4 running Android 4.4.2, and firmware 2.0 on the E-M1.
    It all works perfectly.
     
    • Like Like x 1
  5. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    462
    Jun 21, 2012
    Mississippi, USA
    Argh, foiled again. So that's not it either.
     
  6. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    462
    Jun 21, 2012
    Mississippi, USA
    Turns out problem was LastPass interfering with OI Share. Per Bob Felice's review of OI Share on Google Play:

    Did what he said and it works now.