1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Oddity w/ TTL on FL-300R

Discussion in 'Lighting Forum' started by vinay, May 3, 2012.

  1. vinay

    vinay Mu-43 Regular

    137
    Mar 18, 2012
    Toronto
    I'm testing an E-P3 & FL-300R combination to get a feel for Oly RC.

    I noticed that hotshoe TTL and RC TTL don't calculate same flash output with RC FEC set to 0.00. Light output was much closer when I set set RC FEC to +3.0. Have I missed a setting somewhere, is this a peculiarity of the 300R or is this common among all Oly R strobes?

    A few notes:
    * assume flash position was unchanged for the test above
    * camera settings: manual iso, aperture priority, EC -2.0, FEC 0.00
    * camera config: EC+FEC off
     
  2. vinay

    vinay Mu-43 Regular

    137
    Mar 18, 2012
    Toronto
    I had posted the same discussion on dpreview. The conclusion from some testing was that the Oly flash controller comm signals confuse the TTL calculations when close to the subject (i.e. <4 ft). Now, my only testing was with the E-P3 & FL-300R, so not entirely sure if this affects the entire Oly RC system but there are hints that it does
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.