Odd flickr problem..

phrenic

Mu-43 All-Pro
Joined
Sep 13, 2010
Messages
1,224
[Edit: I seem to have fixed the problem..had to go into batch organizing and manually made everything public and set to safe content. Not sure why I had to, given that it's my default picture settings. Ah well, one way or another it works...for now!]

Hmmm for some reason, my recently updated photo sets are not showing up on flickr for public access. I can view them from account, but when other people are sent the link, it requires a log in to flickr; I've confirmed this by signing out and when I view my main page it doesn't show my latest 2 sets, nor the updated photos in the photostream. I've looked through my permissions, but I didn't change anything and it all looks right. Any ideas?
 

pdh

Mu-43 Top Veteran
Joined
May 6, 2010
Messages
598
if you don;t have "Pro" account (and I see you don;t ) you'll only see 200 uploaded photos.
Have you got > 200 ?
 

phrenic

Mu-43 All-Pro
Joined
Sep 13, 2010
Messages
1,224
Good idea, but I'm only at 106 pictures. Maybe this will help at my investigation...

When one goes to my url this message pops up:


You must be signed in to see this content from one.mic.

Sign in.

SafeSearch is a feature that allows you to control what turns up in your searches on Flickr, and it's on for everyone by default. If you aren't logged in, you can turn SafeSearch off if you wish, but only on a per-search basis, via Advanced Search. Find out more at our Filters FAQ page.
So it sounds like my newest pics are not set to SafeSearch?
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom