Not receiving Alerts

Discussion in 'Help and Feedback' started by ronk, Mar 4, 2015.

  1. ronk

    ronk Mu-43 Regular

    99
    Jul 26, 2014
    Twin Cities, MN
    Ron
    Hello,

    Amin suggested I start a thread to ask if anyone else is having issue of not receiving alerts for pm/conversations. We've verified my settings for alerts, my email, to no avail. It worked before we went to the new system.

    Ron
     
  2. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    I don't get any emails, but I see the alerts at the top of the forum pages. I selected to not get the emails though through the software.

    I also see them in Tapatalk, so everything seems fine from my perspective.
     
  3. ronk

    ronk Mu-43 Regular

    99
    Jul 26, 2014
    Twin Cities, MN
    Ron
    Yes, I see the alerts on Mu-43 top page, but have to logon to see that. I check personal email much more. Since you selected not to get emails, still don't know if it would be working.

    Thanks,

    Ron
     
  4. barry13

    barry13 Super Moderator; Photon Wrangler Subscribing Member

    Mar 7, 2014
    Southern California
    Barry
    I am getting emails for PM conversations (as of 2 days ago).

    Checked your spam folders?

    Barry
     
  5. ronk

    ronk Mu-43 Regular

    99
    Jul 26, 2014
    Twin Cities, MN
    Ron
    Yep, ...using ms outlook, and no mu-43 stuff in the 'junk' folder, which I check regularly. Weird, because fredmiranda.com works just fine. Same email, same everything. Oh well. I logon here regularly, and the 'red' alert tag is clearly visible, so that helps.

    Thanks,

    Ron
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.