1. Reminder: Please use our affiliate links for holiday shopping!

No Notifications of new postings

Discussion in 'Help and Feedback' started by Malo1961, Aug 7, 2010.

  1. Malo1961

    Malo1961 Mu-43 Regular

    87
    May 17, 2010
    The Netherlands
    Somehow.....since a week or two I don't receive notifications by mail
    of threads I subscribed on. (either started or participated)
    I checked my user cp and all threads are marked for instant notification.

    Can somebody check it for me, what is going wrong here?
    Thanks in advance,
     
  2. Brian Mosley

    Brian Mosley Administrator Emeritus

    Dec 15, 2009
    Hi Martin,

    I'll ask Amin to take a look, thanks for letting us know.

    Cheers

    Brian
     
  3. Malo1961

    Malo1961 Mu-43 Regular

    87
    May 17, 2010
    The Netherlands
    Ironically.......Your reply didn't make it to me by notification also :wink:
    But thanks for undertaking action.
     
  4. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Martin, I just checked our settings and changed a setting which had been altered a couple weeks ago. Please see if it's working now. Also, please check your email spam folder to see if the notifications are going there for some reason. Thanks, Amin
     
  5. Malo1961

    Malo1961 Mu-43 Regular

    87
    May 17, 2010
    The Netherlands
    No change in the matter, Amin. Your reply wasn't notified either.
    I use Gmail since a couple of years, but mu-43.com isn't marked as spam.
     
  6. Brian Mosley

    Brian Mosley Administrator Emeritus

    Dec 15, 2009
    I've started getting the new blog entries to which I've subscribed...

    Cheers

    Brian
     
  7. RonSmith

    RonSmith Mu-43 Top Veteran

    505
    Apr 7, 2010
    Michigan
    Something strange is going on. I've been getting e-mail notifications all morning for posts that were made four days ago.
     
    • Like Like x 1
  8. BBW

    BBW Super Moderator Emeritus

    old notifications via email arriving

    I have too, Ron. I was just looking at a string of them, in my case notifications of Private Messages, and was confused at first. I'll bring this to the Admins' attention ASAP, so hang on.
     
  9. Streetshooter

    Streetshooter Administrator Emeritus

    Dec 15, 2009
    Phila, Pa USA
    Allright everyone...just relax...it's the Gremlins having fun...
    Amin the Gremlin killer is on their trail....
    shouldn't be to long.....
     
    • Like Like x 1
  10. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    I am not certain what is going on here, but I think it has to do with a mail queueing plugin we have installed. I uninstalled it a little while ago, and I think that's when people stopped getting notifications. When Brian called my attention to Martin's post today, I re-enabled it, and since then it seems people are getting the notifications which had been held up. I don't know what to do now other than see if this works itself out.
     
    • Like Like x 2
  11. Malo1961

    Malo1961 Mu-43 Regular

    87
    May 17, 2010
    The Netherlands
    I am getting repeating notifications now, from the same threads. Twice this evening. But still no notifications from this thread though.
    I'll guess we have to wait and see. Good luck finding out. Thanks for trying to fix it. It's appreciated.
     
  12. Brian Mosley

    Brian Mosley Administrator Emeritus

    Dec 15, 2009
    I suspect it will take a few hours for the queue to empty... stick with it!

    Cheers

    Brian