1. Reminder: Please use our affiliate links for holiday shopping!

Newbie with EM10, stuck with 2x view

Discussion in 'Olympus Cameras' started by tortau, Dec 24, 2014.

  1. tortau

    tortau Mu-43 Regular

    35
    Aug 17, 2014
    Waterloo, Canada
    So I don't know what I did but some setting I used had set viewfinder at 2x magnification. I've gone through the settings/menu and still can't seem to find the option to disable it ... and it is driving me crazy!

    Can someone help? It's probably something so simple but for the life of me, I can't figure it out!
     
  2. bigal1000

    bigal1000 Mu-43 Veteran

    337
    Sep 10, 2010
    New Hampshire
    Do a reset of camera see what happens ?
     
  3. Growltiger

    Growltiger Mu-43 Top Veteran

    648
    Mar 26, 2014
    UK
    Digital teleconverter?
     
  4. Carbonman

    Carbonman Mu-43 All-Pro

    Jul 10, 2014
    Vancouver BC
    Graham
    Go into gear menu D, go to Multi Function settings and scroll down to Magnify. Uncheck this box and hit Menu to exit. This should hopefully disable the digital zoom.