Newbie - Can't set long exposure on GMC-G5

Discussion in 'Panasonic Cameras' started by tomasso, Feb 4, 2014.

  1. tomasso

    tomasso New to Mu-43

    3
    Feb 4, 2014
    I've got a new GMC-G5, and understand from documents that the camera has a "bulb" mode and can take at least 60 second time exposures. But I can't figure out how to set shutter speed to longer than one second in "Manual" mode. I set the mode wheel to 'M', but the longest speed displayed with the shutter speed wheel says 1". (and there is no 'B' or bulb mode displayed). I understand from other posts that "Burst mode" must be disabled - so I have set Burst setting to "Single".

    What am I doing wrong?

    Thanks very much for your help!
    Tom
     
  2. jrsilva

    jrsilva Mu-43 All-Pro

    Nov 1, 2012
    Portugal
    Jaime
    Hello,

    On Manual mode, you have to increase the shutter speed (on my G5 it is set to be adjusted on the corner wheel).
    When you reach 60 second, next it will show "B"
     
  3. tomasso

    tomasso New to Mu-43

    3
    Feb 4, 2014
    I do not see shutter speeds longer than 1 second when I do that, and do not see "B".
    When I turn the corner wheel, 1" (1 second) is shown as the left-most number, and there is no "B" displayed (I assume "B" would be on the left side).

    Even though the camera is in "M" mode, is there some other setting that somehow prevents longer exposures?
    How to "turn off" burst mode? Is it just setting it to "Single"?

    Thanks,
    Tom
     
  4. hick9

    hick9 New to Mu-43

    5
    Apr 16, 2013
    tomasso... Check to see if your camera has the Electronic Shutter ON. It has to be OFF for mode as well as a few other below 1"
     
    • Like Like x 1
  5. tomasso

    tomasso New to Mu-43

    3
    Feb 4, 2014
    YES - turning electronic shutter off enables longer exposures!
    Thanks so much hick9!
     
  6. hick9

    hick9 New to Mu-43

    5
    Apr 16, 2013
    No problem..Glad I could help :thumbup: