Needing to log in again?

Discussion in 'Site information' started by Replytoken, Oct 21, 2014.

  1. Replytoken

    Replytoken Mu-43 Hall of Famer

    May 7, 2012
    Puget Sound
    Ken
    In the past few days, I have been logged out of the site on two different computers and a tablet. Has there been some type of upgrade or change that has caused all of my devices to log me out of the forum? I have now logged back in on each device, and have remained logged in, but it seemed unusual for this to happen on three different devices. Any information would be greatly appreciated?

    Thanks,

    --Ken
     
  2. kevinparis

    kevinparis Cantankerous Scotsman

    Feb 12, 2010
    Gent, Belgium
    noticed that too... thought it might have been me updating to the latest Mac OS

    K
     
  3. Aushiker

    Aushiker Mu-43 Hall of Famer

    Sep 12, 2014
    Fremantle, Western Australia
    Andrew
    Updating to Yosmite and updating the iPad has had this effect.


    Andrew
     
  4. Mogul

    Mogul Mu-43 Regular

    193
    Nov 9, 2012
    Usually, logging back in is required when the cookies for the site have been deleted. I occasionally delete all of the cookies from my iPad; the only issue I have is having to log back in to all forums and all sites from which I have been able to download without having to enter a password. It's a minor problem for me. If you are using an Anti-Virus program, check to see if you have programmed it to delete some or all of your cookies when it runs. If it runs automatically every time you boot, you will have to log in every time you restart your computed. Which reminds me that it's about time to clean my cookies again.

    Incidentally, some installation programs may be preset to delete cookies as part of the installation.