Need Help (tips) - Epl1 & Lumix 20mm 1.7

broncophil

Mu-43 Veteran
Joined
May 23, 2010
Messages
261
Ok.

My wife would never ever take the Rebel Xsi to any of our kids functions cause it was too big.

I was happy with the Xsi with the 50mm 1.8 combo.

I sold the Xsi and 50mm combo, and recently purchased a Epl1 - I LOVE IT - Except the indoor lowlight performance with or without flash (bounce flash works great sometimes)

So after much reading on A m a z o n, MU-43, and DPR, I purchased the Panasonice 20mm 1.7.

After playing with it for much of the evening, I'm not terribly impressed..
(all indoor shots with low to medium lighting)

Is there something I am doing wrong?

I am a rookie, so it is in AUTO, but even so, I was hoping for sharper images, even my One Year old, barely moving is not sharp..

Any tips..

Thanks.
 

bilzmale

Mu-43 All-Pro
Joined
Mar 2, 2010
Messages
1,743
Location
Perth, Western Australia
Are you using flash or relying on the f/1.7 aperture to get the shots? Check the exif and see what shutter speeds are being used in auto. My guess is the shutter speed is too long and you are getting some movement blur.

Is Image Stabilization on?

If you post an example with the exif data we can better advise.
 

blackSP

Mu-43 Regular
Joined
Apr 9, 2010
Messages
54
Location
Amsterdam
Need more info...

You are not impressed.
By what?

Are the shots blurred?
Grainy?
Dark?
Lack dynamics?
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom