My only frustration with my GM1!

Discussion in 'Panasonic Cameras' started by acmatos, May 10, 2014.

  1. acmatos

    acmatos Mu-43 Regular

    I love my GM1!

    Is is the perfect go-everywhere companion to my Oly E-M5!

    I have a frustration though. Maybe I'm being dumb but I searched everywhere (forums and camera manual) to circumvent the annoyance but couldn't find anything.

    This is the thing. Let me see if I'm able to explain it in my limited english.

    When I shoot in 4:3 or 3:2 formats the viewfinder/display always shows the black bars on top and below the screen. That way it does not show the image I take at 100 %, which is a big annoyance when composing.

    On 16:9 format, the top and below bars on the viewfinder correspond exactly to the picture taken.

    So, am I being dumb and there is a way to change the display/viewfinder so that it shows 100 % of image taken in 4:3 and 3:2?

    Thanks in advance for your help!

    Cheers,

    António Carlos Matos



    Enviado do meu Nexus 7 através de Tapatalk
     
  2. Darren Bonner

    Darren Bonner Mu-43 All-Pro

    May 1, 2013
    Poole UK
    I have just tried mine, in 3:2 format, the picture takes up the full screen. In 4:3 and 1:1 format, the black bars are at the sides. In 16:9 format, the black bars are at the top and bottom. I'm not sure what is happening with your camera.
     
  3. Dave Lively

    Dave Lively Mu-43 Regular

    82
    Mar 16, 2014
    On my GX7 there is a setting called "Monitor Disp. Style" in the custom menu. It offers a choice of displaying the shooting information overlayed over the image or adding black bars so there is no lettering in the in the reduced size image while composing.
     
  4. acmatos

    acmatos Mu-43 Regular

    Thanks a lot Darren and Dave for your feedback!

    And yes, Dave, that's exactly the setting I need!

    And I do feel dumb, because I can't find it anywhere on my GM1 menus, not even after searching on the manual! :-(

    Enviado do meu Nexus 7 através de Tapatalk
     
    • Like Like x 1
  5. acmatos

    acmatos Mu-43 Regular

    Well, problem solved! Just made a factory reset!

    Thanks again for your help!

    Enviado do meu Nexus 7 através de Tapatalk