My New G9

Brownie

Thread Killer Extraordinaire
Joined
Sep 3, 2018
Messages
4,290
Location
SE Michigan
Real Name
Tim
That was my initial real world test of the camera. At the time it was set on the 225 points, so I guess it would lock onto anything it could find. Since then I've narrowed the focus to a custom group in the center. I do have, pretty sure, the animal tracking on by default; that little man symbol appears at the top of the viewfinder. A slight puzzle in my current state of knowledge: not certain I've seen the box that is supposed to appear around an animal. Did I miss a step? Regardless, I was still struggling with birds flying against clear sky until I tried the far button.

Come to think of it: the advanced manual containing the firmware 2.0 info shows a symbol of a man and a bird. I am only seeing the man. However, when I check "AF Mode" it lists "Face/Eye/Body Detection" with a separate reference down and to the right, "Animal detect ON." What does all this signify? I definitely have 2.0.
If the little man symbol doesn't have a little bird in the upper corner, it's not on. That's why you aren't seeing the box.

The Animal detect 'ON' is what I was talking about. It appears as though it's on, when in fact it's saying: "Touch here to turn it on." See what I mean? We all think it's backwards.
 

Vorchek

Mu-43 Regular
Joined
Jan 4, 2018
Messages
96
Location
Arizona
If the little man symbol doesn't have a little bird in the upper corner, it's not on. That's why you aren't seeing the box.

The Animal detect 'ON' is what I was talking about. It appears as though it's on, when in fact it's saying: "Touch here to turn it on." See what I mean? We all think it's backwards.
Now I see what you mean. You clever chappy! I have it set correctly now. I truly look forward to my next outing.
 

Brownie

Thread Killer Extraordinaire
Joined
Sep 3, 2018
Messages
4,290
Location
SE Michigan
Real Name
Tim
Now I see what you mean. You clever chappy! I have it set correctly now. I truly look forward to my next outing.
Not me, I didn't figure it out. I didn't update the firmware until a week or so after it came out. Some other clever chappies sorted it out for all of us.

I'm telling you, there is a wealth of G9 knowledge in this Panny forum. Get beer or a bourbon (but not both, you'll want to comprehend) and do some reading. Bookmark the pages.
 

Vorchek

Mu-43 Regular
Joined
Jan 4, 2018
Messages
96
Location
Arizona
Okay, I tried it on some rabbits and quail in the yard. It behaved flawlessly. Fast as lightning, too. I now have the main framework the way I want it. Here comes organizing the million other details.
 

Vorchek

Mu-43 Regular
Joined
Jan 4, 2018
Messages
96
Location
Arizona
When you get it where you want, put the entire setup in one of the custom settings.
Oops! I was going to do that, but before reaching that point I must have pressed a wrong button somewhere. Concerning AF modes, I'm stuck on face/animal detect. The other options are grayed out. Turning off animal detect doesn't ungray the others. What did I do to freeze it on that one AF mode?
 

Brownie

Thread Killer Extraordinaire
Joined
Sep 3, 2018
Messages
4,290
Location
SE Michigan
Real Name
Tim
No idea. Check the manual switch on the camera, and then check it in different modes like M or A, and then check Scenes to see if it's set to one.

I'm thinking if you have scenes set on something like "Sweet Child" or "Soft Portrait" (or whaeteverthehell they call them) it may lock the focus in to what the programmers believed to be the most applicable.
 

Vorchek

Mu-43 Regular
Joined
Jan 4, 2018
Messages
96
Location
Arizona
Oops! I was going to do that, but before reaching that point I must have pressed a wrong button somewhere. Concerning AF modes, I'm stuck on face/animal detect. The other options are grayed out. Turning off animal detect doesn't ungray the others. What did I do to freeze it on that one AF mode?
I found it. It's the lever in the lower front corner. It must be set to lock focus mode, or that's an indirect consequence. I don't recall setting anything for that lever. I'll look in the menu.
 

Vorchek

Mu-43 Regular
Joined
Jan 4, 2018
Messages
96
Location
Arizona
Here is something I noticed, not sure whether it's a bug or feature. On my EM5 2, I can set an auto minimum shutter speed, I guess about as slow as I want, which can be handy for night shots. They become short time exposures of 2 seconds, 5 seconds, etc. This operates in the P mode, is part of its "program."

If I've got this straight, the G9 is more limited in this respect. In P mode, the slowest auto shutter speed I can set is 1 second. Is that correct? So I have to switch to, say, S mode to get a longer shutter speed? If so, okay, because it's easy enough to manually set in other modes, but I wondered if I was overlooking another menu item.
 

Brownie

Thread Killer Extraordinaire
Joined
Sep 3, 2018
Messages
4,290
Location
SE Michigan
Real Name
Tim
Here is something I noticed, not sure whether it's a bug or feature. On my EM5 2, I can set an auto minimum shutter speed, I guess about as slow as I want, which can be handy for night shots. They become short time exposures of 2 seconds, 5 seconds, etc. This operates in the P mode, is part of its "program."

If I've got this straight, the G9 is more limited in this respect. In P mode, the slowest auto shutter speed I can set is 1 second. Is that correct? So I have to switch to, say, S mode to get a longer shutter speed? If so, okay, because it's easy enough to manually set in other modes, but I wondered if I was overlooking another menu item.
The switch is assignable. I have mine set to change IBIS from full-on to pan.

I never mess with things like that in P mode. I have one custom setup, that's it. Everything else I do in M. I figure if I need to set a shutter speed that slow I'll be doing something with the other settings as well. I don't use auto ISO either, it ends up doing things I don't like.
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom