1. Reminder: Please use our affiliate links for holiday shopping!

Mu-43 iOS app crashing when opening most threads

Discussion in 'Help and Feedback' started by ahinesdesign, May 12, 2014.

  1. ahinesdesign

    ahinesdesign Mu-43 Veteran

    432
    Dec 6, 2011
    NC, USA
    Aaron
    I view the Mu-43 forums through the iOS app more often than through the web, and the last few days it has started to crash when opening most threads. I have looked at the threads (through the web) that cause the app to crash, and cannot find anything unusual that stands out. Attempting to view threads with and without photos in them (attached or otherwise) cause crashes.

    For example, this thread refuses to open in the iOS app: https://www.mu-43.com/showthread.php?t=64412 however this thread will open: https://www.mu-43.com/showthread.php?t=60993

    I have tried deleting the app from my iPhone and reinstalling, but this does not change the behavior. Crashes do not occur as often on an iPad, but do happen frequently. I have looked at diagnostics reports on the iPhone, but cannot make heads or tails of it.

    Anyone else seeing this behavior with the iOS app?
     
  2. Richella

    Richella The Wandering Scotsman

    267
    Aug 21, 2011
    Kuala Lumpur
    Yes. I'm having the same problem on my ipad. Every time I try and open a thread it crashes the app.
     
  3. nstelemark

    nstelemark Mu-43 Hall of Famer

    May 28, 2013
    Halifax, Nova Scotia Canada
    Larry
    There is another thread on this. There is an update problem between the server and the app. Amin is looking for a solution.
     
    • Like Like x 1
  4. WasOM3user

    WasOM3user Mu-43 Veteran

    458
    Oct 20, 2012
    Lancashire, UK
    Paul
    Quick Fix?

    Hope it's a quick fix as I am getting withdrawal symptoms with not being able to check whilst at work.:confused:
     
  5. GFFPhoto

    GFFPhoto Mu-43 All-Pro

    Feb 24, 2013
    same issue for me
     
  6. Lordjim

    Lordjim New to Mu-43

    4
    Feb 28, 2014
    Montreal
    Same here. This is a new issue as it worked perfectly a few days ago.
     
  7. olympusmom

    olympusmom Mu-43 Rookie

    18
    Mar 16, 2014
    Me too!
     
  8. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    I fixed the app. Now just waiting for Apple to approve the update.
     
    • Like Like x 3
  9. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Fred
    While we're waiting, Tapatalk is still working.
    Fred


    Sent from my iPhone using Tapatalk
     
  10. ahinesdesign

    ahinesdesign Mu-43 Veteran

    432
    Dec 6, 2011
    NC, USA
    Aaron
    Have been using Tapatalk since the problems started - very similar to the mu-43 app (but works with other forums too).


    Sent from my iPhone using Tapatalk
     
  11. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Apple approved the update. Not sure if it's in the App Store yet.Can take up to 24 hours.

    Sent from my VS980 4G using Mu-43 mobile app
     
  12. BAPHA

    BAPHA Mu-43 Regular

    84
    Nov 11, 2012
    It is - I updated it last night and haven't had any issues so far, after a quick test drive.


    Sent from my iPhone using Mu-43
     
    • Like Like x 1
  13. WasOM3user

    WasOM3user Mu-43 Veteran

    458
    Oct 20, 2012
    Lancashire, UK
    Paul
    Thanks Amin,

    Update working well for me too:):)


    Sent from my iPhone using Mu-43
     
    • Like Like x 1
  14. GreenGhost

    GreenGhost Mu-43 Regular

    64
    Nov 30, 2012
    Melbourne
    Peter Liakopoulos
    Thanks Amin, iPad app working again.


    Sent from my iPad using Mu-43