Mu-43 App for iOS issues..

Discussion in 'Help and Feedback' started by danska, Oct 27, 2012.

  1. danska

    danska Mu-43 Top Veteran

    May 21, 2012
    Portland, OR
    Real Name:
    Amin I tried to send you a PM on this but it says you can't accept them. Anyhow, I'm a bit annoyed at the app of recent. I keeps showing threads that have new posts. It does so in a continuing matter where it will update all the posts I haven't read constantly. I don't mind one update but to put 10 different messages on my display screen in repetitive fashion is really not something I want. If there is a way to turn these off, I'm fine with that. It seems to be a new issue though, just within the last week. Any advice?
    • Like Like x 1
  2. phrenic

    phrenic Mu-43 All-Pro

    Sep 13, 2010
    +1. And with the popups im getting a series of matching notification noises accompanying it..

    Sent from my iPad using Mu-43 App
  3. Zariell

    Zariell Mu-43 Top Veteran

    Sep 28, 2012
    Bountiful, UT
    +1, same thing here. It's especially entertaining at 3am. ;)
  4. Ver7igo

    Ver7igo Mu-43 Rookie

    Oct 7, 2012
    I'm experiencing the same problem. I tried turning off notifications for this app in the iPhone's settings menu but that didn't resolve the issue.
  5. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    The developer is aware of this issue and working on a solution. If disabling notifications in the app doesn't work, uninstall the app for now and I'll update this thread when the problem is resolved. Sorry for the 3am notifications!
    • Like Like x 1
  6. tomrock

    tomrock Mu-43 Regular

    Jun 21, 2010
    Indianapolis, IN
    If you're using IOS6, can you turn on Do Not Disturb to get rid of the overnight notifications?
  7. dornblaser

    dornblaser Mu-43 Hall of Famer

    Aug 13, 2012
    Real Name:
    David Dornblaser
    FWIW I had the same issue but I had already decided that checking in would have to wait until I was using the iPad if I am mobile.
  8. Hyubie

    Hyubie Unique like everyone else

    Oct 15, 2010
    Real Name:
    I have all notifications disabled for all apps except for a precious few. That works for me.
  9. foxtail1

    foxtail1 Science geek & photo nut

    Dec 30, 2011
    Southwest Virginia
    Real Name:
    I have notifications off for the app, and it's still beeping and messaging.

    I deleted it!
  10. melonbread

    melonbread Mu-43 Regular

    Aug 27, 2012
    Melbourne, Australia.
    Real Name:
    Thanks for this, I thought it was just my phone! It's only been recent, and it's been updating me every hour that I have received a PM (that was three days ago!).
    I'll uninstall it ^^
  11. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Sorry all. Please don't be too quick to downrate the app in the appstores. We're working on a fix :).
  12. kinlau

    kinlau Mu-43 Top Veteran

    Feb 29, 2012
    New problem, it could be iOS 6, but editing no longer works on the iPad. I have both a 2nd and 3rd gen. You can see everything, but the app doesn't recognize it when I try to tap somewhere else on the line.

    This is on the initial post, editing works if you edit after it's been posted.

    Seems also to be on image threads too.

    :edit: now that I've posted this, it doesn't seem to be a problem.... Hmmmmm.

    :edit: the problem seems to be on entering the 1st line, if you try to edit, it doesn't work, once you're into multi-line or you've saved it and then come back to edit, it works.