1. Reminder: Please use our affiliate links for holiday shopping!

Major battery issues with my E-M1 !

Discussion in 'Olympus Cameras' started by HappyFish, Oct 25, 2013.

  1. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    OK major bummed
    new E-M1 with grip went out the other day got about 180 frames I don't use rear screen and don't chimp much at all and was all in a short time frame ? thought HMMM maybe I put in dead batteries ? waited to test again
    today Halloween festival thingy for kids two fresh batteries double checked them ! 132 frames and dead within about 45 minutes both were drained ! my E-M5 I use the same batteries and get the 700+ frames no issues

    something is major wrong taking the grip off going to run through with just the camera see what happens ? maybe its a grip thing ? but then why the battery in the camera also dying so quick tonight ?

    I hate issues like this might just try to get it replaced used my AMEX :) like I do on all camera purchases to protect myself a bit more and have the gorilla behind me
    but BUMMED to say the least !!!

    glad I tried it out was going to test at some weddings with friends first and figured two family events it could not even go a hour ! arrrrgghhhhhhh

    one day I used my 12-35 other day the panny 25 1.4

    performance wise even my 4 year old going down the bouncy slides and stuff focus was very good much more responsive feeling and more accurate than the E-M1 was !
    using single focus I could pre focus on him at top then when he was part way down hit the shutter would get the shot in focus on him :) did not try tracking ? but very impressed with focus which now with the kids doing things tonight I feel is much improved
     
  2. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    question for other E-M1 people

    my E-M5 when I have in menu the IBIS to work at half press I can hear it a touch but it for sure is only on when I am pressing I notice this E-M1 is on even after I release the half way shutter for a good 3-4 seconds longer ?

    anyone have any input if either way is how yours works :)
    trying to narrow this down
     
  3. I noticed the same thing on the E-P5 compared to the E-M5, although with the E-P5 the stabilised view only remains on for about 1-1.5 seconds after releasing the shutter. E-M5 turns it off immediately.
     
    • Like Like x 1
  4. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    Yes after releasing the shutter the IBIS is running another 2 or 3 seconds. I don't remember how it behaved on the E-M5.
     
    • Like Like x 1
  5. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    sounds like that is normal then :)

    hope its just the grip :)

    or its payback for me getting so much out of my E-M5 :) hahahaha trying to be happy about this and its not easy :)
     
  6. lombardispot

    lombardispot Mu-43 Regular

    100
    Sep 19, 2013
    Regarding the stabilized image after a shutter press, are you referring to the review image that shows the photo that you just took? I noticed that the em-1 defaults to showing a .5 sec "Rec View". I set Menu->Setup-> Rec View = Off

    This makes a massive difference when taking back to back pictures of kids and you want to immediately recompose for another shot.

    Regarding the grip, I also have it and have yet to really give it a run. I'll try it more tomorrow. I have 3 batteries, so I'll make sure they are all charged just in case.
     
    • Like Like x 1
  7. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    no referring to when I just half press the shutter button like ready to take the photo :)

    the preview I keep turned off :) cause yeah agree massive difference :) I don't chimp much ? not to be cool when I am shooting just so used to going fast and if I want to check its easy to hit the button for me :)

    my next thing taking the battery that was in the grip recharge it put it in the camera and try it out tomorrow playing around and see what it get frame wise ?
     
  8. Ulysses

    Ulysses Mu-43 Regular

    176
    Oct 21, 2013
    Sorry to hear about the battery problems, Chad.

    My E-M1 has stlll not yet arrived. I've even had thoughts of canceling and either ordering somewhere else or getting a different camera altogether. LOL!

    I do have an E-P5, however. You can hear the IBIS motor running for a couple seconds after half-pressing the shutter and releasing it. I believe this is normal. I don't remember if this can be changed in the menu with the type of IBIS behavior you might want, but I suspect you can change it. I'm sure this must affect battery power a little bit.

    Question for others with the E-M1 and vertical grip: How is the fit of the grip? Is it tight and secure? or does it rock a little bit?
     
    • Like Like x 1
  9. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    well got return auth for my grip so its going back :) now to test the E-M1 on its own and see how it does ? :)
     
  10. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    new grip came in :)

    so shot a party tonight got about 680 photos :) on one battery about half the night was shooting both JPG/Raw was using the peaking a lot and the other half straight raw so at least my problem was grip related :)

    also new grip fits much better my other grip I mentioned had a strange gap and was very wobbly you could really move it on the camera :) so glad I am at least getting about 680 per charge included rear screen a lot only about 5 minutes of movies and about 40 long time exposures
     
    • Like Like x 1