Maintenance notice: will be offline at 9pm EST (1am GMT/UTC) tonight

Discussion in 'Site information' started by Amin Sabet, Oct 10, 2010.

  1. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    I'm trying to fix a few bugs like the error messages shown at the top of our main blogs page and will be upgrading our forum software tonight (about 3 hours from now). The site will be unavailable for a short while, hopefully less than 15 minutes.
  2. Streetshooter

    Streetshooter Administrator Emeritus

    Dec 15, 2009
    Phila, Pa USA
    Amin, I'm on duty if ya need know the #...
  3. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    All set now. If anyone finds any bugs, please report them in this thread.
    • Like Like x 1
  4. julienrl

    julienrl Mu-43 Regular

    Jul 28, 2010
    Ottawa, Ontario
    what happened to the home page? brings me to the forum now!
  5. mauve

    mauve Mu-43 Top Veteran

    Mar 9, 2010
    Paris, France
    The 'active' page doesn't work anymore either, certainly related to julienrl post above.

    Thanks for the good work, I know how much those things are tedious.


  6. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Thanks Julien, Mauve - should be fixed now.
    • Like Like x 1
  7. Brian S

    Brian S Mu-43 Top Veteran

    Apr 11, 2009
    I clicked on the site just a minute ago, and got the directory index to the forum instead. I notice the error file is 250MBytes or so, at least according to the directoty listing. Looks like a lot of depracated returns. The index let me view the errors.
    • Like Like x 1
  8. pdh

    pdh Mu-43 Top Veteran

    May 6, 2010
    Possible problem with upgrade

    I selected Quick Links/Today's Posts
    Then Quick Links/Mark Forums Read
    this is what was displayed:

    Your submission could not be processed because a security token was invalid.
    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    Using Opera 10.62 on Windows XP Home SP3
    • Like Like x 1
  9. BBW

    BBW Super Moderator Emeritus

    Thank you for letting us know about this. I hope it's a brief glitch. I just had to log in, whereas I don't think I've had to do that in an mu43 eternity.

    Let's see how it goes. Thanks for your report! I've merged it into the existing upgrade thread, as requested:

    • Like Like x 1
  10. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Brian, I don't know where to begin with that. If it happens again, could you post a screenshot for me?

    Should be fixed now.
    • Like Like x 2
  11. pdh

    pdh Mu-43 Top Veteran

    May 6, 2010
    yep, all fixed
    thanks Amin
    • Like Like x 3
  12. Bill Gordon

    Bill Gordon Mu-43 Top Veteran

    Streetshooter, beautifull BB and Amin and whomever else has their fingers in this site........just keep it going as it is...greatest spot on the web!!
    • Like Like x 2
  13. f6cvalkyrie

    f6cvalkyrie Mu-43 All-Pro

    Feb 12, 2010
    Brussels, Belgium
    Thanks to Amin and the staff for all the effort they put into making this forum what it is : a fine bunch of photographer-friends !

    Thanks again :bravo-009:

    • Like Like x 1