1. Reminder: Please use our affiliate links for holiday shopping!

Macro test E-PL1 + Sigma 105

Discussion in 'Nature' started by Blu-by-u, Aug 23, 2010.

  1. Blu-by-u

    Blu-by-u Mu-43 Regular

    72
    Aug 16, 2010
    Selangor, Malaysia
    Just tested my E-PL1 with my 105. The AF is slow but I notice the pictures are not as sharp.

    B01) 4915615944_2d2d2dce3a_z.

    B02) 4915013021_49a767a786_z.


    This was done with a E-330 and a similar Sigma 105.
    B03) 2167451747_377f38411c_z.
     
    • Like Like x 1
  2. DDG

    DDG Mu-43 Regular

    83
    Jul 15, 2010
    What do you think could account for the difference?
     
  3. Blu-by-u

    Blu-by-u Mu-43 Regular

    72
    Aug 16, 2010
    Selangor, Malaysia
    What I notice is the eyes of the fly in the B01, the eyes are not a sharp and there details is lost. While in B03, I could see the details in the eyes.
     
  4. grebeman

    grebeman Mu-43 All-Pro

    Mar 13, 2010
    South Brent, south Devon (UK)
    Barrie
    I have been successfully using a Sigma 105mm, f/2,8 DG Macro on a Panasonic G1 with a DMW-MA1 adapter for some months. What adapter are you using? On my set up auto focus DOES NOT function, however auto stop down DOES function. Are you certain that your lens is both auto focusing and auto stopping down. It looks to me as though your poor shots on the m4/3 camera could be taken at maximum aperture and the lack of depth of field has caused you to assume a lack of sharpness.

    Barrie
     
  5. Blu-by-u

    Blu-by-u Mu-43 Regular

    72
    Aug 16, 2010
    Selangor, Malaysia
    Thanks Barrie. I am using the MMF2 that came with the 2 lens kit. The AF works in S-AF mode but not in the C-AF.

    Guess what..I was searching through the EXIF, In broad daylight, the camera set itself to ISO500 and 1/200s It was f8 for the spider and f6.3 for the fly. Now I know why the lack of details. Should have default it to ISO 200 or 250.


    Off note,
    P.S. Are you the same Barrie from a four third forum?
     
  6. grebeman

    grebeman Mu-43 All-Pro

    Mar 13, 2010
    South Brent, south Devon (UK)
    Barrie
    Glad you have been able to resolve your problem.
    I have posted in a 4/3 forum in flickr, although I haven't visited it for some time. Otherwise there is someone else out there with the less common spelling of my name.

    Barrie