1. Reminder: Please use our affiliate links for holiday shopping!

Lumix GX1 LCD Question

Discussion in 'Panasonic Cameras' started by stingx, Aug 22, 2012.

  1. stingx

    stingx Mu-43 Veteran

    347
    Aug 10, 2012
    Weird, NJ
    Hugh Douche
    Hi guys,

    I just traded my E-PM1 in for a great deal on a GX1. The only issue I have so far is that, in aperture and shutter modes, the LCD is quite dark and it's hard to see what I'm shooting. After the picture is taken the picture looks quite bright. It is quite bright in the auto modes too when shooting. Is there a setting I missed? Bumping the brightness doesn't really help btw.

    Thanks.
     
  2. rhoydotp

    rhoydotp Mu-43 Top Veteran

    609
    Aug 5, 2012
    Toronto, Ont
    rpamparo
    Maybe you have the "Preview Mode" turned on. On the manual, pg 113.
     
  3. stingx

    stingx Mu-43 Veteran

    347
    Aug 10, 2012
    Weird, NJ
    Hugh Douche
    That's not it but thanks.
     
  4. rhoydotp

    rhoydotp Mu-43 Top Veteran

    609
    Aug 5, 2012
    Toronto, Ont
    rpamparo
    that's too bad ... maybe do a factory reset, if you haven't done so.
     
  5. dannymatronic

    dannymatronic New to Mu-43

    7
    Feb 23, 2012
    This may be stating the obvious, but have you got some negative exposure compensation dialled in? I did this accidentally on my GX1 and it took me about 20 minutes to work out what I'd done:)
     
  6. stingx

    stingx Mu-43 Veteran

    347
    Aug 10, 2012
    Weird, NJ
    Hugh Douche
    I see you have a GX1. When you put it in Manual or any mode other than A or S, is the screen brighter on your camera than it is in A or S? Weird.
     
  7. jnewell

    jnewell Mu-43 All-Pro

    Jun 23, 2011
    Boston, MA
    There is a brightness setting for the LCD but it should affect all modes.
     
  8. stingx

    stingx Mu-43 Veteran

    347
    Aug 10, 2012
    Weird, NJ
    Hugh Douche
    Reset of everything fixed it. Thanks!