1. Reminder: Please use our affiliate links for holiday shopping!

Lumix 20mm auto focus buzzing

Discussion in 'Panasonic Cameras' started by ksn, May 25, 2011.

  1. ksn

    ksn Mu-43 Veteran

    266
    Mar 6, 2011
    I noticed recently my 20mm started buzzing when autofocusing. Anyone else have similar problems? I bought the lens from another user here so I don't have a receipt. Do I need to get a receipt before I call up Panasonic?
     
  2. KVG

    KVG Banned User

    May 10, 2011
    yyc(Calgary, AB)
    Kelly Gibbons
    Was it in bright light? Sometimes the shutter opens and closes

    Sent from my iPhone using Mu-43 App
     
  3. ksn

    ksn Mu-43 Veteran

    266
    Mar 6, 2011
    It was in dim light, only when it's focusing. I've had it for a few weeks now, this is the first time it's come up.
     
  4. tomrock

    tomrock Mu-43 Regular

    132
    Jun 21, 2010
    Indianapolis, IN
    I've noticed noise when recording a movie. That's how I found out not to use this lens for movies :)
     
  5. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    This lens makes a noise when focusing. Is it possible that you are only noticing it now, or is it definitely something new?
     
  6. ksn

    ksn Mu-43 Veteran

    266
    Mar 6, 2011
    The noise is definitely a lot louder. I recorded a video to capture the sound and realized the video's also getting a clicking noise. I think that might be might be me tapping on the screen trying to get it to focus. I'll try and record a second one just to confirm.


    [ame=https://www.youtube.com/watch?v=YdgoK4LJ9cY]YouTube - ‪Panasonic 20mm Problem‬‏[/ame]
     
  7. ksn

    ksn Mu-43 Veteran

    266
    Mar 6, 2011
    Here is another. I can't tell if I'm crazy or not. The auto-focus noise is 3 time louder when it's not in video mode. I wish I had another camera so I could record it in action.

    I compared it to the 14-45mm and 14mm and those are both much quieter than this.

    [ame=https://www.youtube.com/watch?v=QAhqQm60zHY]YouTube - ‪Panasonic 20mm Problem 2‬‏[/ame]
     
  8. ksn

    ksn Mu-43 Veteran

    266
    Mar 6, 2011
    I forgot Windows had a "Sound Recorder" and I have a mic. Would anyone mind comparing this to theirs before I send it out? Just a sound file:

    [ame=https://www.youtube.com/watch?v=_1mOpNuFKCk]YouTube - ‪Panasonic 20mm Problem 3‬‏[/ame]

    Hard to judge how loud it is by just an audio clip, but I can hear it clearly an arm's length away.
     
  9. plutoniumhunter

    plutoniumhunter Mu-43 Regular

    49
    May 9, 2011
    Maldives
    Same thing here

    I just gotten a 2nd hand Panny 20mm, and I have the same sound/vibration problems mentioned above. Is this normal? Im worried that I may have gotten a defective lens or it got damaged en route. Sorry to resurrect a dead thread.
     
  10. hypnomatt

    hypnomatt Mu-43 Regular

    149
    Nov 4, 2011
    Mine sounds the same as in the vids. I had to put my ear to the camera to hear it though. Mine is brand new. I think its normal.
     
  11. F1L1P

    F1L1P Mu-43 Veteran

    388
    Jan 2, 2010
    Europe
    It is normal.
     
  12. plutoniumhunter

    plutoniumhunter Mu-43 Regular

    49
    May 9, 2011
    Maldives
    Vibrations

    Then is it normal to feel vibrations through my GF1 body when it autofocuses? I feel like I have an electric drill now.
     
  13. Bizzarrini

    Bizzarrini Mu-43 Regular

    76
    Apr 26, 2011
    The Netherlands
    Mine does the same...