1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Losing EXIF data when using Olympus Viewer 3.

Discussion in 'Olympus Cameras' started by Ted, Dec 6, 2014.

  1. Ted

    Ted Mu-43 Regular

    87
    Oct 10, 2014
    Tasmania, Australia
    Theo B
    I figure there is an easy fix for this and I just can't find it. If I shoot in JPEG then post an image to Flickr, it has all my camera settings and lens information shown, which I like. If I shoot in RAW (which I'm trying to do more of) then edit in Olympus Viewer I lose all of that. Is there an option somewhere or is that just a RAW thing? Thanks!
     
  2. kirschm

    kirschm Mu-43 Regular

    82
    May 4, 2014
    Germany
    In the export settings in olyviewer (regarding JPG or TIFF export) there are various exif-settings (with without exif)... then 99% of all exif remains in the JPGs or Tiffs...

    But some exif-info is lost, e.g. lens serial number.
     
  3. bigboysdad

    bigboysdad Mu-43 All-Pro

    Aug 25, 2013
    Sydney/ London
    The tick box for exif data in ov3 is definitely there, that's what the big deal for me was in upgrading from ov2, which didn't have it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.