Lines on Images, anyone got any ideas?!?!

Discussion in 'Open Discussion' started by PJwebbs, Dec 26, 2014.

  1. PJwebbs

    PJwebbs Mu-43 Rookie

    Nov 10, 2013
    Lately I have begun to notice lines across some of my photos from GX7 and i was wondering if anyone might be able to shed some light on what happening?!? If you look at the photo below I took to demonstrate, the lines appear to go horizontally across and are light then dark. These don't occur all the time, just occasionally and it seems they only happen when using the electronic shutter rather than the mechanical, which in its self seems strange to me as the electronic shutter goes all the way up to 8000th sec, faster then the mechanical. The photo was not taken using flash, Shutter - 1/640, ISO 2000, f1.8, 45mm.

    [​IMG]P1290488 by pjwebbs, on Flickr
  2. m4c

    m4c Mu-43 Regular

    May 15, 2014
    Czech Republic
    Real Name:
    I believe it´s the electronic shutter with flickering lights. Try to take test images, with the same light situation and with the same exposure settings, with the electronic and with the mechanical shutter.
  3. QualityBuiltIn

    QualityBuiltIn Mu-43 Veteran

    Jan 1, 2011
    Edinburgh, Scotland
    I'd guess it's the frequency of your artificial (house) lights. If you get the same effect in daylight (very much doubt it) then it's another problem.
  4. ahinesdesign

    ahinesdesign Mu-43 Veteran

    Dec 6, 2011
    NC, USA
    Real Name:
    I got the same thing in images taken with my G5 on silent shutter in certain types of lighting. Dimmers and/or certain fluorescent lamps seemed to be the culprit.
  5. Turbofrog

    Turbofrog Mu-43 Hall of Famer

    Mar 21, 2014
    Fluorescent lighting flickers at a frequency that is either 100 Hz (Europe) or 120 Hz (North America). This means that the lights are going on and off 100 or 120 times a second, but that's fast enough that your eyes can't discern it. With a mechanical shutter, when the entire frame is (approximately) exposed at the same time, it's not a problem either. But the electronic shutter works differently - each part of the image still receives the correct amount of light, but that exposure is happening at a slower rate - on a GX7, the readout speed is only about 1/15s. That means that at different times during that 1/15s, the fluorescent flicker may be on, or it may be off. Since the sensor is scanning across the image sequentially, this will result in a light or a dark band, depending on the cycle.

    The only way to get rid of the problem is to use the mechanical shutter when there is fluorescent lighting. There is no electronic shutter speed that will eliminate the problem.