1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Lightroom 5.2 support for E-M1 looks VERY preliminary

Discussion in 'Olympus Cameras' started by bcaslis, Oct 5, 2013.

  1. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    Lightroom 5.2 supports the E-M1 but it looks to me like the camera profile support is really not there. It shows the Adobe standard profile but when I created my own using X-Rite color checker passport, Lightroom won't recognize it.

    I then looked inside the Lightroom app and there is no profile in there for the E-M1. So I'm guessing they hard coded the profile in for now. Wouldn't be too bad but the Adobe standard profile has the reds way way saturated. It's so bad that Lightroom is really just a holding area for RAWs for now. Shooting JPEG and RAW until some real support shows up.
     
  2. dhazeghi

    dhazeghi Mu-43 Hall of Famer

    Aug 6, 2010
    San Jose, CA
    Dara
    You're right - there's no profile for the E-M1 in ACR. That said, you can set your own calibration easily enough, and save that as a preset. If the reds are too saturated, that shouldn't be hard to fix. That said, looking at the E-M1 and E-M5 samples side-by-side, I'm not seeing any particular difference among the reds.
     
  3. robbie36

    robbie36 Mu-43 All-Pro

    Sep 25, 2010
    Bangkok
    rob collins
    Well why not go wild and give Photo Ninja a test run. Again it's support is preliminary and you would do better with your own color profile. You can round trip in Lightroom using PN anyway. It is a better raw converter IMO.
     
  4. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    True for both suggestions. But I'd rather create a calibrated camera profile and use that in Lightroom. I guess we will have to see how long it takes before Adobe updates again. The lack of profile support surprised me, I don't think I've ever seen that before.
     
  5. beanedsprout

    beanedsprout Mu-43 Veteran

    429
    Apr 13, 2013
    north central Ohio
    Huelight make anything yet?
     
  6. Promit

    Promit Mu-43 All-Pro

    Jun 6, 2011
    Baltimore, MD
    Promit Roy
    Hmm. I've always complained that the Olympus files (going back to the E-PL1 at least) are too strong in the reds when you look at the RAWs. Has it really been ACR's fault this whole time?
     
  7. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    Doesn't matter. Lightroom 5.2 won't read any profiles for the E-M1. I made a calibrated profile through X-Rite color checker passport and the software ignored it. Until Adobe updates it, there's nothing to do with any camera profiles.
     
  8. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    I don't think so. The E-M5 profile wasn't as made as the E-M1 support in 5.2. A picture of myself in a mirror literally looks like the devil it's so red.
     
  9. m4/3boy

    m4/3boy Mu-43 Veteran

    306
    Jul 21, 2013
    How is this possible? This sounds like user error somewhere.

    LR shouldn't reject a properly made profile from Color Checker.

    Don Bryant
     
  10. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    I've used Lightroom for years. I've made these profiles for other cameras before including the E-M5. The software simply doesn't see the profile even those it's in the correct spot. Since this doesn't make any sense I looked inside the Lightroom app (easy to do on a Mac) and found that in the internal profile directory there simply isn't an Adobe standard profile for the E-M1. This makes me think that their "preliminary" support means they have not implemented profile support for the E-M1.

    I know how to use this software.
     
  11. m4/3boy

    m4/3boy Mu-43 Veteran

    306
    Jul 21, 2013
    You might wish to post your question on the Luminous Landscape forum. Eric Chan hangs there and maybe able to clarify or help.

    Don Bryant
     
  12. F/Stop

    F/Stop Mu-43 Veteran

    451
    Mar 9, 2013
    West Virginia
    Brian Y.
    Just how much red are we talking here? I see no issues with abnormal colors while importing em1 files.
     
  13. robbie36

    robbie36 Mu-43 All-Pro

    Sep 25, 2010
    Bangkok
    rob collins
    Well here's my take. I just took a photo of something with a lot of 'red' with my E-M1. I imported it into Lightroom and yes the 'reds' did seem a bit oversaturated to me.

    I looked at in Photo Ninja (which has E-M1 support but no 'color profile'). Same thing again - the reds looked over saturated.

    But here's the rub.... I then took the same shot with my E-M5 and imported into Lightroom. And I couldnt tell the difference. So it isnt really a big deal.

    Here are the E-M1 and E-M5 shots at untouched settings in Lightroom.

    reds_2_of_2_.

    reds_1_of_2_.
     
  14. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    Example

    Terrible pictures but an example of the red problem. You really need to compare JPEG and RAW output.


    Lightroom 5.2 example (JPEG) by bcaslis, on Flickr


    Lightroom 5.2 example (RAW) by bcaslis, on Flickr

    Both are set with the same post processing white balance. See the difference? :eek:

    I'm sure that this will be better in the next release. They do say it's preliminary support but wow. I wouldn't even mind if I could point it to my own camera profile but right now it's not possible.
     
  15. HappyFish

    HappyFish Mu-43 Top Veteran

    983
    Sep 8, 2012
    Chad
    IMHO LR sucks for the OMD and the couple OLY M4/3 I have used C1 makes the files look like a whole other camera and much better :)
     
  16. Lindsay D

    Lindsay D Mu-43 Veteran

    240
    Jan 2, 2013
    West Sussex, England
    Lindsay
    Yes, I'm seeing a red issue in my EM1 files in Lightroom.
     
  17. F/Stop

    F/Stop Mu-43 Veteran

    451
    Mar 9, 2013
    West Virginia
    Brian Y.
    Wow now that is the devil himself!!
     
  18. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    Yup! :smile:
     
  19. gotak

    gotak Mu-43 Regular

    185
    Nov 28, 2012
    Toronto
    You didn't drink like ten beers between the shots did you? :drinks:
     
    • Like Like x 1
  20. bcaslis

    bcaslis Mu-43 Veteran

    302
    Jul 3, 2011
    Wilsonville, OR, USA
    Brian Caslis
    Nope. :smile:

    Actually it's the same exact shot. I shot JPEG + RAW.