Lightroom 4 & SSD

Discussion in 'Image Processing' started by dtchan, Jul 9, 2012.

  1. dtchan

    dtchan Mu-43 Veteran

    Nov 24, 2010
    Anyone running LR4 catalog and cache on a SSD?
    I'm finding my LR4 is slightly sluggish when moving from 1 pic to the next. It is currently on a 7200 rpm drive.

    I have already render them 1:1 preview as well and have also set a side 40gb for the cache.

    I have 8gb of ram and a intel core 2 quad q6600. Rendering and exporting to me is acceptable but just when you start working on the develop module, I find it very slow when moving from 1 pic to the other. I want to quickly reject the ones that I do not like. The speed is roughly 2-4 seconds right now.
  2. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Real Name:
    I work with a 15" Macbook Pro i7, 8GB Ram, SSD and a 500gb external scratch disc via FW800 and my workflow is lightning fast dont have to wait 4 seconds in between images... maybe your raw images are too massive? or maybe is more of a video card issue rather than a memory/hdd issue?
  3. b_rubenstein

    b_rubenstein Mu-43 All-Pro

    Mar 20, 2012
    Melbourne, FL
    • Like Like x 1
  4. jyc860923

    jyc860923 Mu-43 Hall of Famer

    Feb 28, 2012
    Shenyang, China
    Real Name:
    I think my conditions are much similar to yours before I upgraded to using an SSD.
    That Q6600 without being overclocked is likely to lag a little switching among pictures, but it's still acceptable; 4G ram is enough for general use and any modern low end graphic card should be sufficient for the load too; so it depends on the storage quite a lot!