Lightroom 4 Problem

Discussion in 'Image Processing' started by meachp, Mar 25, 2012.

  1. meachp

    meachp Mu-43 Regular

    49
    Nov 16, 2011
    Norton-on-Tees, UK
    Hi all. I upgraded to Lightroom 4 a couple of weeks ago and yesterday I noticed that after importing my shots into it the raw files had disappeared from my hard drive. Fortunately I still had them on the SD card so I re-copied them, re-imported them and again they disappeared - as has every other raw file that has been imported since I upgraded now that I've checked. I've done some more tests this morning and Lightroom 3.6 doesn't do this. Once I've selected the files I want to work on and clicked the import button, if I then navigate to the folder they're in I can see them disappear one by one as they're imported. Anybody else experienced this? And more importantly, know how to fix it? Any help or advice much appreciated.

    Edit: They don't appear in the recycle bin!!!!
     
  2. Repp

    Repp Mu-43 Top Veteran Subscribing Member

    899
    Jan 27, 2011
    Oak Harbor, WA
    At the top of your import window, what setting do you have selected? Copy as DNG, Copy, Move, or Add? When I switched to 4 it didn't transfer my import settings over, but I was moving everything to a new folder system and caught it pretty fast.
     
    • Like Like x 1
  3. meachp

    meachp Mu-43 Regular

    49
    Nov 16, 2011
    Norton-on-Tees, UK
    Brilliant - it was set to Move. Thank you so much. I'm relatively new to Lightroom but don't remember having the same problem with 3.5 when I started using it.
     
  4. speedandstyle

    speedandstyle Mu-43 Hall of Famer

    Adobe is famous for changing what the default settings are from version to version.
     
    • Like Like x 1