Keyline focus peaking with E-PL5?

Discussion in 'Olympus Cameras' started by Photophil, Apr 30, 2013.

  1. Photophil

    Photophil Mu-43 Regular

    47
    Nov 24, 2012
    Atlanta Georgia area
    Hello, I followed the instructions on this page with my E-PL5 three times but could not make it work. I tried adding it to the record button as well as the Fn button, but neither worked. Has anyone been successful in getting this feature to work on an E-PL5, and if so, how did you do it?
     
  2. Dogman

    Dogman Mu-43 Regular

    172
    Dec 23, 2012
    Maryland
    The focus peaking feature is not available on the E-PL5. The instructions were for the OM-D E-M5.
     
  3. PaulGiz

    PaulGiz Mu-43 Veteran

    231
    Jan 3, 2013
    Rhode Island, USA
    Go back and check your work. I've gotten this to work with my E-PL5 without any issues.

    Works fine. I'm not convinced it works better than just using some magnification, but it works exactly as advertised.

    P.
     
  4. pourdad

    pourdad New to Mu-43

    6
    Apr 18, 2013
    I also was able to get this to work on my E-PL5, although I decided I didn't like it and undid the settings.

    If you haven't upgraded your firmware, you should do that and then refollow the instructions, although you have to modify the OM-D settings slightly to match the E-PL5 menu.

    If it doesn't work, repost here and I'll see if I can replicate on my camera.
     
  5. Photophil

    Photophil Mu-43 Regular

    47
    Nov 24, 2012
    Atlanta Georgia area
    Thanks for the info. I don't know if I'll like it either, but I wanted to try it to see what it was like. I was able to follow the OM-D instructions to a "T" but I have not upgraded the firmware. I've heard some horror stories about the upgrade, and have not done it because I don't see any problems with the way the camera works now, even with legacy lenses. I try it again, and if that doesn't work, I'll try the upgrade, which I presume will zero out my SCP and Mysets. Oh well.
     
  6. PaulGiz

    PaulGiz Mu-43 Veteran

    231
    Jan 3, 2013
    Rhode Island, USA
    Firmware upgrade should not affect any of your custom settings. I'm on the latest and it's fine on my E-PL5.

    Sent from my HTC Sensation 4G using Tapatalk 2
     
  7. pourdad

    pourdad New to Mu-43

    6
    Apr 18, 2013
    I was able to follow the steps and get this to work. In step 2, make sure the picture mode is set to Key Line. The first time I did it, I used the back (menu) button and it didn't hold the change. It reverted to natural.
     
  8. betamax

    betamax Mu-43 Regular

    195
    May 7, 2011
    NSW, Australia
    Alan
    thanks for the heads up guys. Wasn't aware the E-Pl5 could do this too. Should be interesting next time I whip out the hex..