1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

just a question about the olympus EPL2 (or any olympus body)

Discussion in 'Olympus Cameras' started by Wolf, Apr 8, 2012.

  1. Wolf

    Wolf Mu-43 Veteran

    238
    Jan 14, 2012
    Just a small question, I've been using the epl2 quite a lot lately , but what really bothers me is that quite often I hit the video record butten on accident while taking photos.

    Is there any possibility to disable the button or to assign another function ? :redface:
     
  2. speedandstyle

    speedandstyle Mu-43 Hall of Famer

    Yes! I just got my E-PL1 this week and I had that same problem. Go into the menu then go to the "wrench" and then turn on the "gears". A new submenu category then appears. In that there is a "button" sub-submenu and that allows you to turn off or reassign many of the switches including the record button. I turned mine off and if I ever need it for video I can turn it back on later.
     
  3. Wolf

    Wolf Mu-43 Veteran

    238
    Jan 14, 2012
    thanks but i can't seem to find 'gears' under the wrench option ?

    What is the exact name of the menu i need under wrench ?
     
  4. Tom in Delaware

    Tom in Delaware Mu-43 Rookie

    18
    Mar 15, 2012
    I set my video button to manual focus, very handy if I am using a manual focus lens or don't want the camera to refocus. You can still use the mode dial for recording video.
     
  5. Wolf

    Wolf Mu-43 Veteran

    238
    Jan 14, 2012
    ah got it :) 
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.