Issues with 75mm f1.8 and Flash on E-M1

Discussion in 'Olympus Cameras' started by jhzafrani, Oct 29, 2013.

  1. jhzafrani

    jhzafrani New to Mu-43

    Oct 29, 2013
    Hello all,

    I just got my E-M1 and am experiencing an interesting issue. I have the 75mm f1.8 mounted. I tried taking a picture of my daughter in darker setting. The camera locked the focus just fine and took the picture. I then tried it with the flash unit that comes with the camera and even though the camera focused, when depressing the button to take the picture, the flash did not fire and the camera seems to lock up slightly but still take the picture as a very slow shutter speed. I then tried it with the FL600R flash unit and the same thing happens. I tried the same thing with the 17mm f1.8 and this issue did not occur.

    Has anyone experienced something similar?

  2. bcaslis

    bcaslis Mu-43 Veteran

    Jul 3, 2011
    Wilsonville, OR, USA
    Real Name:
    Brian Caslis
    I've used the 75mm f1.8 with E-M1 and the FL-600r and the included flash. They worked fine, no lockup. For the included flash you need to raise it up to fire. For the FL-600r, the default flash setting (on the camera) is auto, if there was enough light it might not fire. Set the flash mode to fill and see if it fires. Also you need to power on the FL-600r to get it to fire, it won't power on automatically. I can't think of any reason it would work with one lens and not another.
  3. wjiang

    wjiang Mu-43 Hall of Famer

    I've purposely set the minimum flash shutter speed to 1/50 s to take advantage of IBIS, as I am not much of a strobist yet. If you're going to be using flash seriously you could set the speed to something higher to force auto flash to fire, but it's probably easier to specifically force the flash to fire using one of the fill/slow/rear curtain modes.
  4. jhzafrani

    jhzafrani New to Mu-43

    Oct 29, 2013
    Thanks for the advise. I have noticed that this only happens when I am very close to the subject (close enough to fill the frame with the subject's face). It is strange because the camera focuses but the flash will not fire. I will try the other modes and report.

    Thanks again,

  5. gochugogi

    gochugogi Mu-43 Veteran

    Jul 8, 2013
    Oahu, gathering place of many cars
    Real Name:
    Peter Gunn
    It's an Olympus thang! This very behavior had me befuddled a couple years back when I started shooting Oly M43, that and auto ISO defaulting to ISO 200! My Canons will fire the flash no matter what but with Oly you need to set it to fill mode at a certain light level or auto flash won't fire. Flash refuses to fire in fairly dim light when using F 1.8/auto flash so I figured Oly assumes most people want to use natural light with fast apertures. I merely wanted catchlights in the eyes.
  6. RamblinR

    RamblinR Mu-43 Top Veteran

    Aug 16, 2012
    Sunshine Coast, Qld Australia
    Real Name:
    Yes, this had me confused at the beginning also. As advised above, you need to put the flash on the fill setting permanently for it to act like other cameras.