Is there something wrong with my 12-40?

marting24

Mu-43 Regular
Joined
Mar 12, 2014
Messages
101
Real Name
Martin Gonzalez
I've begun to notice some seriously bad flare and weird light balls appearing in some of my images taken with my 12-40 and EM10?

This doesn't always happen but I am always nervous about shooting at night or around a lot of different light sources.

What do you guys think?
 

Attachments

Klorenzo

Mu-43 All-Pro
Joined
Mar 10, 2014
Messages
1,905
Real Name
Lorenzo
Just a couple of random thoughts:

- are you using any filter?
- is the lens clean (front and back)?
- are you using a very small aperture in the second picture?
- did you use the hood in the third?
 

marting24

Mu-43 Regular
Joined
Mar 12, 2014
Messages
101
Real Name
Martin Gonzalez
Just a couple of random thoughts:

- are you using any filter?
- is the lens clean (front and back)?
- are you using a very small aperture in the second picture?
- did you use the hood in the third?

-For the first and second image, no filter was used.
-I tend to clean my lens after every shoot but it may have had some finger prints in the second image.
-In the Second image, for what ever reason I was actually using f/13
-A polarizer was used for the third image, as well as a lens hood

Thanks for stopping by and helping me out by the way!
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom