1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Is there something wrong with my 12-40?

Discussion in 'Native Lenses' started by marting24, Aug 7, 2014.

  1. marting24

    marting24 Mu-43 Regular

    101
    Mar 12, 2014
    Martin Gonzalez
    I've begun to notice some seriously bad flare and weird light balls appearing in some of my images taken with my 12-40 and EM10?

    This doesn't always happen but I am always nervous about shooting at night or around a lot of different light sources.

    What do you guys think?
     

    Attached Files:

  2. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    Just a couple of random thoughts:

    - are you using any filter?
    - is the lens clean (front and back)?
    - are you using a very small aperture in the second picture?
    - did you use the hood in the third?
     
    • Like Like x 1
  3. marting24

    marting24 Mu-43 Regular

    101
    Mar 12, 2014
    Martin Gonzalez

    -For the first and second image, no filter was used.
    -I tend to clean my lens after every shoot but it may have had some finger prints in the second image.
    -In the Second image, for what ever reason I was actually using f/13
    -A polarizer was used for the third image, as well as a lens hood

    Thanks for stopping by and helping me out by the way!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.