IS noise, OMD ?

Discussion in 'Olympus Cameras' started by RenaudVL, Sep 16, 2012.

  1. RenaudVL

    RenaudVL Mu-43 Veteran

    308
    Mar 21, 2011
    Hi,
    My result are a bit sporadic!
    Not sure if if the IS working on my OMD.
    Does the IS on the OMD make a noise like on the previous Pen?

    Thanks
     
  2. meyerweb

    meyerweb Mu-43 Hall of Famer

    Sep 5, 2011
    It should be making a very, very low humming noise whenever the camera is turned on, whether IBIS is on or off. You'll only be able to hear it in a quiet room, with the camera close to your ears.
     
  3. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    OMD IS noise is different than previous pens. It's constant, and sounds like a small fan running.
     
  4. OPSSam

    OPSSam Mu-43 Regular

    134
    Dec 18, 2010
    NC
    There is also a "half way Rls IS on" setting buried in the gears menu. Turn that on, and you will see the stabilizer kick in when the shutter button is half-pressed.

    Also make sure IS 1 is on and that you are hearing that very quiet fan-like noise.
     
  5. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    Is the point of that setting to save battery?
     
  6. jnewell

    jnewell Mu-43 All-Pro

    Jun 23, 2011
    Boston, MA
    You will hear the noise regardless of whether IS is on or not, though.
     
  7. monchan

    monchan Mu-43 Veteran

    257
    Jul 7, 2012
    Tottori City, Japan
    I`ve been wondering the exact same thing. Since I got my omd, I`ve had some good shots but mostly bad, I just put it down to being a noob.
    then I got the oly 45mm, and just recently the pl 25mm thinking hoping that I`d get more good shots like others on the forum. But alas my ratio is about the same except the good ones are better than my kit lenses. My best images are with no movement anywhere. Which has had me thinking to send it in. thinking maybe the ibis is flawed??
     
  8. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    Please start a new thread and ask for help and post some examples. It is far liklier user error issues that can be helped with.
     
  9. RenaudVL

    RenaudVL Mu-43 Veteran

    308
    Mar 21, 2011
    Thanks all,

    My camera does have the fan noise, I will dig in the menu to find this "half way Rls IS on", that would be great. I guess it will have an impact on the battery life...

    Thanks
     
  10. RenaudVL

    RenaudVL Mu-43 Veteran

    308
    Mar 21, 2011
    Hey,

    Got it, the "half way Rls IS on" does comfirm that the IBIS is working and is kind of nice to see in action...

    Thanks OPSSam
     
  11. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    Personally I don't turn that feature on unless I'm shooting longer lenses (above 100mm). Below it I'm more than steady enough.

    Actually the first time I used IS all my pictures turned out blurry because I could hold a camera steady (500mm @ 1/50th). I was too steady (like having IS on when the camera is on a tripod).