1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

Images May Not Appear

Discussion in 'Help and Feedback' started by Brian Beezley, Feb 4, 2015.

  1. Brian Beezley

    Brian Beezley Mu-43 All-Pro

    Occasionally when I access a new thread, text appears but images do not. Hitting refresh usually produces the images, but not always (I can't remember what I do when refresh fails).

    I've noticed this issue for the past week or two. It seldom occurs and is not a problem for me. But I thought I should mention it in case others have observed it, which would suggest it is a server issue. I always figured it was a bug in my browser (Firefox in Windows XP).

    Brian
     
  2. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, is it all images, or only ones on certain hosts (here, flickr, ...)

    If it's all of them, I'm going to say it's on your end.

    Barry
     
  3. Brian Beezley

    Brian Beezley Mu-43 All-Pro

    Edit - Just happened again (show your wildlife thread). This time there was a mixture of images present and absent. Absent included several different URLs. Some Flickr images appeared, others didn't. I copied the URL of undisplayed images and tried to open them in another tab. I got some page in Flickr, but not the image that later appeared normally. This occurred every time I tried to open the image in a different tab. After experimenting, I refreshed the page and all images appeared normally.


    Brian