1. Reminder: Please use our affiliate links for holiday shopping!

Image Share App

Discussion in 'Olympus Cameras' started by aericj, May 21, 2016.

  1. aericj

    aericj Mu-43 Rookie

    21
    Mar 17, 2011
    Does anyone successfully use this app with iOS? Aside from the first time I tried it on the E-M1 I have not been able to get it to work. I have reset wifi on the camera and deleted and re-installed the app on both my iPad and iPhone to no avail. Same problem with my old E-PL2.

    The wifi network shows up but will not connect. Additionally, there is no way for me to "forget" the network and set it up again.

    I have a lightning SD reader for importing photos as it is much faster, but want to use the remote control feature in the app.

    Thanks!!

    Eric


    Sent from my iPad using Mu-43 mobile app
     
  2. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, I haven't tried in a while but normally have no trouble.

    Make sure the app and the camera firmware are both up to date.
     
  3. TwoWheels

    TwoWheels Mu-43 Top Veteran

    679
    May 28, 2014
    British Columbia
    Evan
    I have gotten the app working with my EM1 on a couple occasions, and it's an excellent app when it works. But each time it has required some fiddling to get it connected. I recently bought a cheap cable release from Amazon because I don't want to bother with it when I'm out on a beach or along a trail somewhere. It doesn't seem like it should be difficult to make it connect reliably, but apparently it is. Good luck!
     
  4. aericj

    aericj Mu-43 Rookie

    21
    Mar 17, 2011
    Good to hear it's not just me, but frustrating. Agree the app was great the one time it worked and don't understand why it's so difficult... Must not be a big demand for it otherwise they would invest more to be sure it works consistently.


    Sent from my iPhone using Mu-43 mobile app
     
  5. Clint

    Clint Mu-43 All-Pro

    Apr 22, 2013
    San Diego area, CA
    Clint
    I use it on both iOS and Android and it is the phone and tablets that are an issue when connecting, not the camera.
     
    • Agree Agree x 1
  6. yendikeno

    yendikeno Mu-43 Regular

    128
    Sep 5, 2015
    Yes, have had problems with it as well (IOS). Worked fine the first time I set it up, then occasionally wouldn't connect with my E-M1.
     
  7. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    haha, looks like I'm not alone. Worked twice at the beginning and that was it. I've spent hours trying to get it to work to no avail. I always get the same message: can't find Olympus camera, check network setting on your device. Then there is the long winded password and nowhere to enter it...that I could find anyway. Same story with my GX-7.

    Cheap remote controls? Absolutely. Problem solved.
     
  8. TNcasual

    TNcasual Mu-43 All-Pro

    Dec 2, 2014
    Knoxville, TN
    I use it fairly regularly with my E-M10 and iPhone 5s. I never have any issue connecting.

    My only grief with it is the preview is very low res. It is hard to make decisions on what image to download with the quality of the preview.
     
  9. ex machina

    ex machina Mu-43 Top Veteran

    805
    Jan 3, 2014
    Northern Virgnia
    Lots of people complain about this, same with the Panasonic app. Seems to work more consistently when there are no other WiFi access points in-range. Not that this will be of much use to the OP, but some aOS platforms are set by default to switch access points when the connected ap doesn't return an internet connection, normally a helpful feature, but not when trying to connect to a non-internet device.

    "Forgetting" only works on iOS when you've already had a successful network connection.

    The only other thing I can think of is if you are using a proxy server or VPN for all your mobile WiFi, which might need to be disabled for your image app to work. Good luck!
     
  10. Clint

    Clint Mu-43 All-Pro

    Apr 22, 2013
    San Diego area, CA
    Clint
    Go into your devices Wi-Fi settings and select the Olympus/Panasonic network - and your device should connect. Some devices may require restart, other devices may require that you turn off auto connect, other devices may require setting priorities for the available networks, and then there is iOS - follow this.
     
  11. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    Thank you for your time. I got it figured out. Thanks again.
    M
     
  12. retiredfromlife

    retiredfromlife Mu-43 Veteran

    367
    May 15, 2016
    Syndey, Australia
    I could not get it to work with my new E-P5 always said unsigned. Just gave up and installed it on my Android tablet and worked straight off. First time anything worked easier on an andriod device compared to apple for me.

    Regards
     
  13. myhl

    myhl Mu-43 Rookie

    19
    Jan 29, 2015
    works fine with my E-M5 II