Image App

ThomD

Mu-43 Top Veteran
Joined
Jun 1, 2013
Messages
602
Location
SF Bay Area
The latest version of the Android Image App added support for the GH4 but appears to have broken the ability to play images from my G6 to my devices. Has anyone else updated and seen this behavior?
 

GFFPhoto

Mu-43 All-Pro
Joined
Feb 24, 2013
Messages
1,793
I don't have a G6 or an android, but when I had issues with my iPhone, renewing the lease on the phone solved my problems
 

ThomD

Mu-43 Top Veteran
Joined
Jun 1, 2013
Messages
602
Location
SF Bay Area
Thanks,. but that's not the problem here. I actually paired a device that had not previously been paired. Remote function works just like before, but no remote view on card contents.
 

Spincycle76

New to Mu-43
Joined
Apr 22, 2014
Messages
6
I have the g6 and the image app and have had no problems playing the contents of the SD card, in fact was playing quite a few videos from the card just last night.
 

ThomD

Mu-43 Top Veteran
Joined
Jun 1, 2013
Messages
602
Location
SF Bay Area
My problem is back. G6 and the current version of the Android Image App on an S3. I can operate the camera. I can open the app and play back. But, if I operate the camera and then switch to playback, it crashes. Had the same problem on my tablet. Formatting the card didn't help this time. RAW/JPG doesn't seem to matter.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom