1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Icon's Aperture has gone spastic. Help Please.

Discussion in 'Image Processing' started by Iconindustries, Jun 5, 2012.

  1. Iconindustries

    Iconindustries Mu-43 Hall of Famer

    My Aperture is having a Spac-attack and won't process the raw files from my GX1 properly.

    This is what the pictures are looking like after I import them. Strange brown colour and everything is up the creek.

    <a href="http://www.flickr.com/photos/50527022@N02/7155649577/" title="Screen Shot 2012-06-05 at 6.41.01 PM by iconindustries, on Flickr">"800" height="500" alt="Screen Shot 2012-06-05 at 6.41.01 PM"></a>

    In the adjustment panel this is displayed towards the top. If i click reprocess, it fixes the photo to what is should be.

    <a href="http://www.flickr.com/photos/50527022@N02/7340852090/" title="Screen Shot 2012-06-05 at 6.41.26 PM by iconindustries, on Flickr">"299" height="129" alt="Screen Shot 2012-06-05 at 6.41.26 PM"></a>


    If anyone has ideas on what is going on here I would appreciate some help. It gets really annoying after reprocessing each photo.

    Thanks,
    icon
     
  2. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Fred
    • Like Like x 1
  3. David A

    David A Mu-43 All-Pro

    Sep 30, 2011
    Brisbane, Australia
    Have you just done an update/upgrade to Aperture or to the Camera RAW processing facility in the OS? You're getting a warning about RAW being processed with an earlier version so I'd tell Aperture to reprocess all photos with the current version of Camera RAW and see if that helps. If that's the issue you may not need to repair the database.
     
    • Like Like x 1
  4. Iconindustries

    Iconindustries Mu-43 Hall of Famer

    Thanks Fred and David.

    I'll try what you said first David. How would I go about changing it to the current version of Raw processor?
     
  5. allenrowand

    allenrowand Mu-43 Regular

    198
    Apr 10, 2012
    Portland, OR
    Allen Rowand
    Icon,
    Go to the "Photos" menu and look for "Reprocess Masters" toward the bottom.
     
    • Like Like x 1
  6. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Fred
    Run Software Update and if you got Aperture through the App Store check that for updates.

    Fred
     
  7. David A

    David A Mu-43 All-Pro

    Sep 30, 2011
    Brisbane, Australia
    What he said.
     
  8. David A

    David A Mu-43 All-Pro

    Sep 30, 2011
    Brisbane, Australia
    Icon,

    I think you may have a different problem. I just came across a report on the Aperture Blog

    Problems with the GF1 and GH2 again? | The Aperture Blog

    Looks like the last Camera Raw update introduced a bug affecting some Panasonic cameras. If reprocessing your masters and/or repairing your database doesn't fix things, you may have to wait for a bug fix for Apple's Camera Raw. I'd start checking Software Update daily watching for it.