IBIS auto versus IS1 -IS2 video on OM-D E-M5

Discussion in 'Olympus Cameras' started by spacecreature, Apr 21, 2015.

  1. spacecreature

    spacecreature Mu-43 Regular

    52
    Dec 7, 2012
    Ok I know most of you have moved on to newer models but I am still sticking to by E-M5.

    I only briefly shot video when I first got it, and would like to do some more at this point and have a question regarding IBIS. The auto setting of IBIS in video is good when doing a steady shot but once you start panning around the result is a bit jerky and weird...I guess a better option for horizontal panning would be IS1, is that correct? . My second question is, in a run and gun situation where you might be doing both and need to alternate as you shoot , is there a way to change the setting while shooting? I tried to see if you can set it as a preset button , to temporarily enable one while using the other, but I couldn't find that option...any ideas if that's possible???? What are you guys doing?
    Or would you recommend to use full auto IBIS just for photography and then just stick with IS1 for video ?

    Thanks for ur time .
     
  2. Clint

    Clint Mu-43 All-Pro

    Apr 22, 2013
    San Diego area, CA
    Clint
    When shooting video (movies) the camera automatically changes to auto IS even if [Vertical IS] or [Horizontal IS] is selected.
     
  3. spacecreature

    spacecreature Mu-43 Regular

    52
    Dec 7, 2012
    Hey Clint thanks for answering... I didn't know about that. I am aware that if you are in a mode other than "video" and you hit the rec button then everything is set to automatic regardless what you have on, but I always assumed in video mode you get all the settings you put including IBIS.