iAuto - I know I know

Discussion in 'Olympus Cameras' started by optigan, Apr 6, 2013.

  1. optigan

    optigan Mu-43 Regular

    36
    Mar 19, 2013
    Los Angeles
    Andy
    So I've had my O-MD for less than a week. Having a great time but lots to learn. I know I should even bother with iAuto but until I get all my settings mapped out I occasionally want to grab a snapshot but everytime I go to iAuto a get very yellow, warm results. the auto WB in general is giving me very warm results. I bought this camera used so I thought maybe the last owner had made some custom settings, which I havent learned about yet. What is all that iEnhance business? Can I turn off warming in iAuto mode? How come if I turn off Noise reduction it resets to on? Why is my AutoWB leaning yellow?
    Please advise.
     
  2. elim

    elim Mu-43 Regular

    31
    Mar 25, 2013
    California
    Maybe try turning off the auto warming feature in the camera settings?

    Sent from my SCH-I605 using Tapatalk 2
     
  3. optigan

    optigan Mu-43 Regular

    36
    Mar 19, 2013
    Los Angeles
    Andy
    I did turn it off. But in iAuto it reverts to on. Same thing for the noise reduction. I set up the camera as per the dpreview suggestions as well.
     
  4. elim

    elim Mu-43 Regular

    31
    Mar 25, 2013
    California
    Then all I could suggest is sticking to P mode. But then again I have severely limited experience

    Sent from my SCH-I605 using Tapatalk 2
     
  5. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    I recently tried iAuto for a couple of shots. picture looked just like my manual setting ones.
     
  6. aldus

    aldus Mu-43 Regular

    53
    Dec 24, 2012
    Fairbanks, Alaska
    Dennis Moser
    Can't you just do a "Reset" to "factory" settings?
     
  7. PaulGiz

    PaulGiz Mu-43 Veteran

    231
    Jan 3, 2013
    Rhode Island, USA
  8. Savas K

    Savas K Mu-43 Top Veteran

    784
    Jan 10, 2013
    Sometimes the auto mode works in a pinch. Like when a scene immediately presents itself and there's little time to spare, but your camera was set for a different kind of scene from the night before.
     
  9. SkiHound

    SkiHound Mu-43 Veteran

    328
    Jan 28, 2012
    Prior owner might have set custom color settings so you might try doing a full reset to factory defaults. You should also make sure the keep warm color is off in Menu G. I've virtually never used the iAuto settings. I believe it tries to pick an appropriate scene mode and limits control of many settings. I did try using the sunset scene mode once and it drastically impacted color balance. If iAuto is basically picking scene modes it may very well be changing color temperature quite a bit.
     
  10. M4/3

    M4/3 Mu-43 Top Veteran

    713
    Sep 24, 2011
    Do a factory reset, then set noise reduction and noise filter off and keep warm colors off. Use P mode for snapshots (A mode later when you get more advanced) and Vivid or Natural Picture mode. Use sunshine White Balance if outdoors, auto white balance indoors. Olympus cameras tend to produce a bit warm colors by default so if they are too warm for you taste you need to use a video editing program (like the free Olympus Viewer 2 & 3) to adjust the colors in a cooler direction. Also when shooting outdoors, you could choose custom white balance and select 5200 Kelvin to make the colors slightly cooler. I'd avoid iAuto if you want to avoid warm, overly exaggerated colors, especially when shooting outdoors.
     
  11. optigan

    optigan Mu-43 Regular

    36
    Mar 19, 2013
    Los Angeles
    Andy
    Did the factory reset and the problem was solved! Changed the settings according to the DPreview "getting the most out of your omd" article. Much happier now.

    But now I'm noticing that the AutoISO tends to move more than shutter speed when in P and A modes. I've set the top limit but should I set the bottom as well? I figured with the IBIS I could easily use 1/30 but the camera would rather boost the ISO into the 1000+ range.

    thanks again for all the input
     
  12. kevwilfoto

    kevwilfoto Mu-43 Veteran

    294
    Sep 23, 2011
    Colorado
    In P mode, it will adjust both aperture and shutter speed as needed. In A mode, the aperture should stay on whatever you set it to.

    I've noticed that in mostly automatic modes (A, P, Auto-ISO enabled, etc.) that the camera will sometimes try to maintain a shutter speed 2x the focal length of the lens. I'm not sure if this has anything to do with IBIS settings or not.
     
  13. SkiHound

    SkiHound Mu-43 Veteran

    328
    Jan 28, 2012
    It does seem a bit too agressive about raising iso. I THINK there's a way around that via one of the flash sync speed settings though I'm not certain about that and don't know the trick. I think the auto ISO works well for everyday picture taking. That said, I think as you become more comfortable with the camera you'll often want to manually set iso.
     
  14. BigTam

    BigTam Mu-43 Top Veteran

    773
    Mar 19, 2012
    Dortmund, Germany
    Ron
    I use AutoISO when I know it's going to have to be raised anyway. It only takes a second or two to change the settings with the SCP.
     
  15. optigan

    optigan Mu-43 Regular

    36
    Mar 19, 2013
    Los Angeles
    Andy
    I haven't gotten the flow of pulling up the SCP but I will try that. I guess the last time I used a 1.4 lens was on a film camera with fixed ISO. Once I see the results I'm sure I won't mind it always jumping up over 1000 ISO but in my mind that says I'm getting a grainy picture. Should I lower my flash sync and rely on IBIS or let the ISO skyrocket?
     
  16. BigTam

    BigTam Mu-43 Top Veteran

    773
    Mar 19, 2012
    Dortmund, Germany
    Ron
    IBIS lets you get away with murder! Outdoors I prefer to leave ISO at 200, and leave the rest to IBIS.

    Indoors I switch to AutoISO if the other exposure values demand it.